1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

Cabo de rede incompatível????

Discussão em 'Dúvidas e Suporte Técnico PC' iniciada por UseIt, 10 de Julho de 2012. (Respostas: 1; Visualizações: 517)

  1. UseIt

    UseIt Power Member

    Boas pessoal,

    Preciso da v/ajuda pois tou com um problema na ligação do meu portátil através de cabo de rede à porta Gigabite do Router 799 da Vodafone. É o seguinte:

    Tenho um cabo de rede próprio em que ligo o meu portátil à porta gigabit do router e ele informa logo da ligação de rede a 1GB, mas se ligar através do cabo de rede que está através da minha instalação interna da minha casa, o portátil diz que cabo de rede está desligado!!!!??????
    Testei com outro portátil mais recente, pois o meu é do longínquo ano de 2004 com uma placa de rede Broadcom NetXtreme Gigabite ethernet, e esse outro portátil deu logo à 1ª!
    Fiz o seguinte, arranjei um switch e então o cabo de rede que tinha directamente ligado ao meu portátil liguei lá, e depois arranjei outro cabo de rede para ir do switch ao meu portátil e assim já deu.
    Os cabos de rede são iguais entre si com a diferença de terem os fios ligado de maneira inversa, ou seja, um tem direita para a esquerda e vice-versa. Ambos tem as 2 pontas do mesmo cabo exactamente iguais, só diferem entre eles pelo que disse acima, "direita para a esquerda..."

    O que acham que será?

    É verdade, através do switch dá-me ligação de apenas 100Mb's em vez dos Gigabit já mencionado e testado em cima.

    Obrigado a todos os que puderem ajudar
     
  2. varejo

    varejo Power Member

    Boas, se os cabos são no mínimo Cat.5E tem de dar Gigabit, só se haver algum mau contacto no cravamento ou na ficha e porta de rede.

    Com um testador de cabos vias isso!
     

Partilhar esta Página