1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

Camera Profiles for Lightroom 2.0

Discussão em 'Fotografia e Vídeo' iniciada por Warlord, 15 de Setembro de 2008. (Respostas: 13; Visualizações: 981)

  1. Warlord

    Warlord [email protected] Member

  2. strobe

    strobe Moderador
    Staff Member

    Uso sempre. Até já postei o link noutro tópico.

    Mais do que serem "fieis às aplicações da marca" estas calibrações têm a vantagem de simplesmente "extraírem mais detalhe" dos RAWs e por isso serem um melhor ponto de partida para o workflow RAW.
     
  3. ruimoura

    ruimoura Power Member

    Ora aí está uma dica porreira :-)
     
  4. redalert

    redalert Folding Member

    Pelo menos nas Nikon, o resultado em alguns perfis são subjectivamente iguais. Embora os histogramas são ligeiramente diferentes.

    Ainda assim, vale bem a pena para quem só usa material da Adobe em RAW. :D


    [[]]
     
  5. Warlord

    Warlord [email protected] Member

    nota-se bem a diferenca entre os perfis canon...
     
  6. Rui Marto

    Rui Marto Power Member

    No meu PC é que se nota muita diferença mesmo, o LR2 nem arranca... :( Ou melhor, arrancar arranca, não chega sequer é a mostrar fotos.
     
  7. Warlord

    Warlord [email protected] Member

    isso e mt estranho... ate pq kando arranca continua a usar o profile default da adobe, tens de mudar para os canon manualmente (ou aplicar o perfil aquando da importacao de novas fotos)
     
  8. Rui Marto

    Rui Marto Power Member

    Mas não vai abaixo por causa dos profiles. Nunca funcionou.
     
  9. Warlord

    Warlord [email protected] Member

    nao sera do catalogo?
     
  10. Rui Marto

    Rui Marto Power Member

    Nop, deve ser por causa da Wacom. Já vi várias pessoas com o mesmo problema.
     
  11. ruimoura

    ruimoura Power Member

    Isso é uma dica para comprares um Pc decente :D
     
  12. helius

    helius Power Member

    o problema é mesmo do Vista.. eu tenho uma wacom, o xp x64 e o LR2 funciona sem qualquer problema, até é bastante rápido pois uso a versão 64 bits (que se nota realmente uma diferença em relação ao LR1 32 bits)

    os color profiles estão um pouco estranhos, se usar os que supostamente são especificos para a D70 fico com um WB todo marado, mas se usar os da D2H já dá resultados bons, é estranho..

    cumps
     
  13. Rui Marto

    Rui Marto Power Member

    Epah, ainda não houve oportunidade para o MBP. Este tem dado para os gastos, mas algo me diz que vou começar a sentir falta de um portátil novamente. :(

    PS: Este PC é relativamente novo (6 meses).

    O problema é do LR2 juntamente com as drivers da Wacom. Mas já encontrei a solução, tem que se desinstalar a Wacom, instalar o LR2 e só depois voltar a instalar a Wacom. Fiz isso logo de manhã e até agora tem estado tudo a funcionar bem. :)
     
  14. strobe

    strobe Moderador
    Staff Member

    Não notei qualquer "problema" no WB (Nikon D70S). Mas no meu workflow a afinação do WB é feita depois da aplicar o profile (que é a primeirissima coisa que faço).
     

Partilhar esta Página