1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

Canon A700 - Bateria problemas

Discussão em 'Fotografia e Vídeo' iniciada por Discovery, 12 de Fevereiro de 2013. (Respostas: 10; Visualizações: 1082)

  1. Discovery

    Discovery Power Member

    Boas.

    Sou possuidor de uma Canon Powershoot A700, desde 2006, fiel companheira ainda nos dias de hoje.

    No entanto, tenho notado que com o tempo, cada vez mais surge-me o fatal "Batery weak" ou bateria fraca.

    Ainda este fds, tirei do armário umas GP2700MHA por usar, e pus toda a noite a carregar. Tive o cuidado de as marcar, pois não gosto de misturas.

    No entanto, nem duraram umas 40 fotos:(

    De referir, que qd a comprei fui para o estrangeiro em 2006, com 2 pares de GP`s 2500MHA e praticamente tirei umas 800 fotos com um par de pilhas!

    Agora, fico em dúvida se é deterioração de algum componente interno da camera, das pilhas que compro ou ate do carregador que uso (da GP Travel carregamento superior a 1 hora).

    Já devorei fóruns a discutir voltagens internas que "activam" o tal aviso, como N de diferentes tipos de pilhas, até a maus contactos no suporte interno das pilhas...

    Alguém mais tem este tipo de problemas ou "suspeitas"?

    Devo ir para fora na Pascoa, e não queria levar uma mala cheia de pilhas....

    Desde já agradecido!
     
  2. LCTN

    LCTN Power Member

    Tive uma A570 que teve exactamente o mesmo problema, acabei por deixar de usar a máquina porque nunca sabia com o que podia contar em termos de número de fotos.
     
  3. Discovery

    Discovery Power Member

    ....bolas.....é frustante. Um amigo meu emprestou-me um verificador de baterias, HQ Power Battest2, e todas deram GOOD.

    Que chatisse!
     
  4. Discovery

    Discovery Power Member

    Pequeno update:

    Reparei que ao lado onde entram as baterias, estava uma gaveta bateria onde estava alojada uma daquelas baterias tipo relogio......tirei...vi e tornei a mete-la.

    Andei tb a raspar todos os contactos que o fazem com as pilhas.....

    Adiante.......
     
  5. terrorist

    terrorist Power Member

    Tiraste, viste e voltaste a metê-la? Acho que isso não resolve nada lol podias era ter trocado a bateria...
     
  6. strobe

    strobe Moderador
    Staff Member

    A minha principal suspeita recai nas pilhas que estas a usar. Um teste rápido como o que fizeste diz muito pouco. Mas para um teste "em condições" precisas de um carregador tipo BC-700, que é capaz de testar exaustivamente a capacidade da pilha.

    Quanto tempo estiveram paradas essas pilhas?

    O teu carregador atual também pode não ser muito eficaz para pilhas de 2700 mAh e com isso acelerar o envelhecimento destas.
     
  7. Discovery

    Discovery Power Member

    Boas.
    Tiveram paradas um bom tempo.Fui tirando pares a medida que as usava.Desconfio tb que o carregador ja teve melhores dias...
    Esse carregador que falam encontra-se ainda a venda? Ebay?

    Parece ja ter sido descontinuado....

    Obrigado.
     
  8. Discovery

    Discovery Power Member

    Obrigado Strobe!

    Agora já tenho matéria prima para investir e pesquisar na net um bom carregador e marcas de pilhas:D
     
  9. Discovery

    Discovery Power Member

  10. Discovery

    Discovery Power Member

    Acabadinho de encomendar....:D

    [​IMG]

    Mais disto...

    [​IMG]

    Falta agora testar quem se a culpa é do carregador actual, ou da minha Canon:cool:

    Obrigado a todos!
     

Partilhar esta Página