1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

Problema Canon PowerShot A590IS

Discussão em 'Fotografia e Vídeo' iniciada por Gimenez, 18 de Setembro de 2012. (Respostas: 5; Visualizações: 1041)

  1. Gimenez

    Gimenez Moderador Social
    Staff Member

    Estou com um problema nesta máquina. Deve ter a ver com o sistema de alimentação, pois mesmo trocando de pilhas recarregáveis e já ter experimentado dois carregadores novos de pilhas, estas praticamente acabam logo. Mesmo eu tirando poucas fotos com a máquina. A mesma já não tem garantia. Alguém me aconselha uma loja no Porto que faça reparações a bom preço? Como a máquina já é antiga poderá não valer a pena o conserto...
     
  2. Gimenez

    Gimenez Moderador Social
    Staff Member

    Alguém dá uma orientação?
     
  3. MaxDamage

    MaxDamage Power Member

    Acontece o mesmo se usares pilhas normais?
     
  4. Gimenez

    Gimenez Moderador Social
    Staff Member

    Acontece exactamente o mesmo. Não é normal aquilo "comer" as pilhas tão rapidamente...
     
  5. MaxDamage

    MaxDamage Power Member

    Hmm, pois.. não estando na garantia acho que não vale a pena procurar por reparações, a partir dos 100€ compras uma máquina nova tão competente como essa (se bem que já não deve ser tão fácil arranjar boas máquinas compactas baratas e manuais - como era essa A590).
     
  6. master-chief

    master-chief Power Member

    de a uns meses para cá, ou as pilhas recarregaveis estao a dar o berro ou nao sei
    a minha a720 tambem tiro umas fotos e tudo ok, mas passado algum tempo ja nao consigo tirar mais...no battery

    alias, e ridiculo, ainda esta semana deixei umas pilhas a carregar, ponho na maquina e nem a ligava... estranho
    acho que me resta tentar fazer cargas e descargas nas pilhas para ver se elas recuperam ... ou se é a maquina mesmo
     

Partilhar esta Página