1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.
  2. COVID-19 Mantenham-se seguros: Pratiquem distanciamento físico de 2 metros. Lavem as mãos. Usem máscara.
    Informação sobre COVID-19. Ajuda a combater o COVID-19 com o [email protected] e com o [email protected].
    Remover anúncio

Cat5e ou Cat6

Discussão em 'Suporte e Artigos—Internet, Redes, Segurança' iniciada por tonimakinen, 23 de Fevereiro de 2021. (Respostas: 8; Visualizações: 230)

  1. tonimakinen

    tonimakinen Power Member

    Viva pessoal

    Tenho uma dúvida
    O meu ISP é a Vodafone, e na altura em que instalaram o serviço eu tinha o PC diretamente ligado ao router, mas agora tive de passar o PC para a sala. Tive de colocar um Switch ao lado da BOx da Vodafone, liguei o cabo de rede que ligava a box ao switch e do switch passei um cabo para a TV outro para a Box e outro para o PC. O PC uso maioritariamente para gaming e agora com o confinamento a maior parte das vezes estou a jogar e a minha mulher a ver televisão. Ás vezes denoto um certo lag no jogos mas se a box estiver desligada fica normal. O cabo que colocaram é Cat5e, será que trocar para Cat6 resolverá este lag.
    A minha net é 200/100

    Obrigado
     
    Última edição: 23 de Fevereiro de 2021
  2. d@niel

    [email protected] Power Member

    Em teoria deveria ser igual. Se estiveres ligado por Wifi notas essa Lag com a box ligada (assumindo que tens rede wifi com boa qualidade)?

    O problema pode ser pelo switch não ter IGMP Snooping v3 (A switch will, by default, flood multicast traffic to all the ports in a broadcast domain - https://en.wikipedia.org/wiki/IGMP_snooping). Isto faz sentido, pelo que a porta de rede da tua LAN do PC leva com o multicast quando a box está ligada, logo fica mais lento.
     
  3. tonimakinen

    tonimakinen Power Member

    O meu switch tem snooping é o TP-Link TL-SG108E.
     
  4. MacGyver75

    MacGyver75 Power Member

    O router que adquiriste tem portas de 1gb???

    E que router e que tens do teu operador?

    Troca de cabo para CAT6, em princípio não levara a nada.
    Tens a certeza que os cabos estão bem cravados???

    Edit...
    Esquece, o router e quase igual ao meu...
    ( o meu não tem o "E" no final, mas tenho duas box ligadas a ele e funciona perfeitamente às boxes Harris VIP 1002ESL e a STB-3112 CDA)

    Assim o problema pode estar no router do operador será que tens ligado o segundo router a uma porta giga ???
    Ou apenas uma ponta de 100 megas?

    teste de novo liga e desliga tudo deita a net abaixo, e reinicia tudo se é que ainda não fizeste
     
    Última edição: 23 de Fevereiro de 2021
  5. tonimakinen

    tonimakinen Power Member

    Só tenho o router da Vodafone, é o smart router antigo não o 2.0, e as portas são todas de giga. Os cabos são os que já usava antes a não ser o do PC que comprei na pcdi..... porte tem deter 7 metros.
     
  6. MacGyver75

    MacGyver75 Power Member

    @tonimakinen
    Tens este router, certo?




    vai a 192.168.1.1 e mete o user e pass
    vodafone
    vodafone
    (casoi nao a tenha mudado)


    vai a : Informações do sistema

    e depois: Portas Ethernet


    nao sei se tens a fibra a entrar directamente no Router, ou se tens ONT + Router
    (no 2º caso, a porta LAN4 esta reservada para entrada do serviço vindo do ont e certamente estara como :Full-duplex 1000 M b i t / s )

    - a PORTA ONDE LIGA A BOX estara Full-duplex 100 M b i t / s
    - A PORTA ONDE LIGA O PC deveria de estar Full-duplex 1000 M b i t / s

    na eventualidade mde ligares a um 2º router, aparecera 100 ou 1000 M b i t / s consoante as portas do router de destino suportarem apenas 100 megas, ou 1 giga.
     
  7. tonimakinen

    tonimakinen Power Member

    Sim é esse mesmo.
    A ligação é esta:
    [​IMG]
    Desta caixa a fibra liga directamente ao router.
     
  8. MacGyver75

    MacGyver75 Power Member

    e na velocidade apanhas 200/100 ou quanto apanhas?

    vai a
    h t t p : / / acesso.vodafone.pt

    e tenta fazer o teste de velocidade
    ou vai directamente ao speedtest.net



    7 mts de cabo é na boa,se fosse para o lado dos 100 metros e que era pior!
    Eeu tenho uns 20 e tal e 5 estrelas a velocidade:

    [​IMG]
     
    Última edição: 23 de Fevereiro de 2021
  9. tonimakinen

    tonimakinen Power Member

    Sim dá sempre 200/100.

    Se calhar é impressão minha isto do lag.