1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

Problema Catalyse Control Center erro

Discussão em 'Dúvidas e Suporte Técnico PC' iniciada por IvoNF, 11 de Outubro de 2012. (Respostas: 12; Visualizações: 730)

  1. O pc da minha namorada tem aparecido este erro/warningue sempre k é ligada e nao sei o k fazer para ajudar.
    Talvez alguem aqui me possa ajudar.

    [​IMG]

    Nao sei s isto tem alguma coisa a haver com o k vou por, mas eu usei o CPU-Z para ver k placa grafica eles tinha intalado e aparece 2 opeçoes,
    Intel(R) HD Grafics 4000 e a k eu comprei k é ama AMD Radeon HD 7800Series.

    Qualquer dado adicional k precisem digam. Obg
     
  2. Ban_me_nau

    Ban_me_nau Power Member

    Reinstala e atualiza os drivers para essa gráfica e terás o problema resolvido.
     
  3. WDFOX

    WDFOX Moderador
    Staff Member

    Actualiza os driver's da placa gráfica.
     
  4. V1r7u4L

    V1r7u4L Power Member

    O problema nao me parece que seja drivers, provavelmente tens a HD 7800 desactivada na bios e o Catalyst Control Center nao detecta a HD 7800 e da erro...apenas tens a Intel HD Grafics 4000 activada na bios...
    Entra na bios e corrige...
     
  5. WDFOX

    WDFOX Moderador
    Staff Member

    Sim é bem capaz de ser isso...
     
  6. O problema é k nem eu nem ela sabemos como fazer isso...
     
  7. WDFOX

    WDFOX Moderador
    Staff Member

    Qual é que é a motherboard?
     
  8. ASRock z77 pro3 iz77
     
  9. WDFOX

    WDFOX Moderador
    Staff Member

    No manual deve de lá estar a explicar. Eu nunca utilizei nenhuma vez as novas bios, por isso não sei, contudo entra na bios clicando del ou F2 e vai andando pelos menus até encontrares alguma coisa a haver com intel gpu ou grafic onboard, algo do género e desactiva isso.
     
  10. Alguem sabe como s vai para a bios? É k quando o pc ta a ligar nao aparece nada a dizer para carregar del ou F2.
    A primeira cena k aparece no pc é o cursor do rato.
     
  11. V1r7u4L

    V1r7u4L Power Member

    Mal ligas o pc comeca logo a carregar na tecla "del" que ades entrar na bios....a nao ser que nessa board seja com outra tecla mas penso que nao....
     
  12. jfcb91

    jfcb91 Power Member

    Ou entao o monitor deve estar ligado à gráfica intel hd4000. Verifica se ele está ligado a uma vga/hdmi na parte de cima da caixa ou se está mais numa vga/dvi/hdmi mais para o fundo da caixa. Se estiver na parte de cima, mete na parte mais abaixo.

    EDIT: Sim v1r7u4l, é na tecla "del" :D
     
    Última edição: 13 de Outubro de 2012
  13. Assunto resolvido. Obg pela ajuda! ;)
     

Partilhar esta Página