1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

Catalyst Control Center

Discussão em 'Dúvidas e Suporte Técnico PC' iniciada por Prodigy_, 23 de Março de 2007. (Respostas: 12; Visualizações: 1751)

  1. Prodigy_

    Prodigy_ Power Member

    Portátil novo, com o vista e desde o inicio dá-me erro ao tentar abrir a aplicação. Alguém sabe o que poderá ser?
     
  2. Imortal

    Imortal What is folding?

    Formata e volta a instalar tudo outra vez!
     
  3. Prodigy_

    Prodigy_ Power Member

    Já o fiz... continua a acontecer. E no site da ati nada de drivers para esta placa.
     
  4. Ra7or

    Ra7or Mestre BOINC

    Podes indicar qual o modelo da gráfica e qual o erro que dá?
     
  5. Prodigy_

    Prodigy_ Power Member

    ATI Mobility Radeon x2300.

    Ao tentar aceder ao CCC aparece a mensagem: "Command Line Interface deixou de funcionar".
     
  6. Prodigy_

    Prodigy_ Power Member

    Não percebo mesmo, ainda pensei que fosse do frameworks mas não é... Já desinstalei, voltei a instalar... Isto não acontece a mais ninguém?
     
  7. A mim tambem me acontece o mesmo n sei pk mas estava a esperra k a ATI tivesse os drivers mas nem isso tem n sei como resolver isto se alguem pode-se ajudar agradecia:'(
     
  8. Dark_Warrior

    Dark_Warrior Power Member

    Esperimentem ir ao site do fabricante do vosso portatil, pode ser k tenha os drivers.
     
  9. tmgp

    tmgp Moderador
    Staff Member

    tive um problema semelhante em xp, e a mim para resultar tenho de instalar os drivers da ati primeiro (só os drivers, sem o CCC), e só depois de reiniciar instalar o CCC
     
  10. luxboy

    luxboy Power Member

  11. Oi, uma dica de quem andou com problemas no CCC num lap da asus: desinstalei só o CCC (mantive a gestão gráfica) e tornei a instalar o CCC (sempre em versão personalizada), desde que tinha comprado o lap que me dava erro , agora está na perfeição:joker:
     
  12. tmgp

    tmgp Moderador
    Staff Member

    foi o q eu sugeri mais acima... instalar primeiro o driver, reiniciar, e depois instalar o CCC...
     

Partilhar esta Página