1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

Problema Catalyst não actualiza mais que a versão 11.5

Discussão em 'Dúvidas e Suporte Técnico PC' iniciada por rroquette, 12 de Maio de 2012. (Respostas: 6; Visualizações: 902)

  1. rroquette

    rroquette Power Member

    Boas,

    tenho uma grafica ATI HD 5xxx e não consigo actualizar a versão do catalyst mais que a 11.5. Faço os updates (neste caso para o 12.4) e nada...fica sempre a versão 11.5

    Alguem me ajuda?

    Obrigado
     
  2. AlleyViper

    AlleyViper Power Member

    Se estás a ver no CCC\Information\Software\Catalyst Version, é apenas uma string no registry à qual nem sempre os drivers fazem update, e não reflecte a versão do driver instalado.
    Se tens os 8.961, então são os 12.4.
     
  3. rroquette

    rroquette Power Member

    Não, estou ver mesmo no software do catalyst.

    Eu apercebi-me disto porque, instalei o Need for speed - The Run e o jogo da o erro a arrancar a dizer que eu tenho a versão 11.5 e para jogar tenho de ter pelo menos a 11.7. Depois faço o update e nada...continua a versão 11.5 e o jogo a dar o mesmo erro.

    Ja desinstalei tudo e voltei instalar a ultima versão umas 10 vezes...
     
  4. AlleyViper

    AlleyViper Power Member

    Lê o meu post com mais atenção sff. De resto, podes sempre limpar os drivers que tenhas instalados completamente com o driver sweeper antes de voltares a instalar.
     
  5. GamzMaster

    GamzMaster Power Member

    Normalmente quando quero actualizar drivers, apago sempre totalmente os antigos e instalo tudo de raiz.... Assim nunca dá problemas :p
     
  6. rroquette

    rroquette Power Member

    Pessoal, desinstalar os drivers antigos ja eu fiz de 30 maneiras diferentes...não resolve

    Solução radical, formatar. Ja fiz e...guess what...instalei os 12.4 e aparece o 11.5
     
  7. AlleyViper

    AlleyViper Power Member

    Parece-me que não tentaste sequer compreender o que eu disse no primeiro post. O string que identifica o driver como XX.X nada tem a ver com os ficheiros de drivers instalados e em uso pela placa, e a AMD nem sempre o actualiza na instalação dos packages, seja em drivers whql, hotfixes, betas, whatever por preguiça.
    No caso dos 12.4, pelos vistos eles podem nem tocar nessa linha de registry, por isso é listado o que quer que lá estivesse antes; nem que seja o windows ter lá chapado algo baseado nos 11.5. E se isto acontece é porque simplesmente ou não removeste completamente o que lá estava (aparecendo 11.5 no CCC), ou porque é a interpretação que o The Run ou outro software faça à falta desta string.
    Quem use os 12.4 whql oficiais e os tenha listados como 12.4 nessa linha de registry poderá ser apenas porque os 12.3 anteriores já lá escreveram 12.4 (sim .4, foi um engano nos 12.3).

    Se tivesses os 11.5 realmente instalados, a versão real do ficheiro de driver seria algo como 5.85, e não 5.961 como deverás ter agora (versão do driver do release 12.4).
    Se alterares esta string, até podes meter o CCC a listá-los como "23.4 - o mundo não acabou em 2012".
     
    Última edição: 13 de Maio de 2012

Partilhar esta Página