1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.
  2. A secção Microsoft/Windows encontra-se actualmente em processo de reestruturação.
    Remover anúncio

Problema Cavalo de Troia

Discussão em 'Windows 7 e anteriores' iniciada por Moreira, 12 de Junho de 2009. (Respostas: 11; Visualizações: 1441)

  1. Moreira

    Moreira Banido

    boas
    sempre que abro o meu computador por exemplo depois ao fexar o explorer da erro
    tambem me estao sempre a aparecer 2 tipo de virus,mas em fixeiros que nao encontro no PC,tipo sou alertado mas ao fazer scan nao mostra nada depois

    agradecia ajuda sff
     
    Última edição: 21 de Fevereiro de 2010
  2. oversaturn

    oversaturn Power Member

    Esse PC pode estar simplesmente a precisar de uma limpeza...

    Primeiro que tudo, recomendo este procedimento... Cortesia de Blue Zee.

    De seguida, faz um scan com o teu antivírus. Se não tiveres um bom antivírus, passa por aqui.

    A seguir, instala o Malwarebyte's AntiMalware.
    Instala e actualiza.
    Reinicia o PC em modo de segurança e faz um scan completo.
    Vai demorar muito, muito tempo.
    Elimina o que for para eliminar, reinicia em modo normal e testa.

    Depois destas operações de limpeza sempre podes instalar e correr o Hijackthis e postar o resultado neste tópico para análise...
     
  3. Moreira

    Moreira Banido

    thx

    tenho o vista 32bits espero que isto resulte
     
  4. Moreira

    Moreira Banido

    mais uma vez venho aqui peder ajuda pois tenho um cavalo de troia a partir-me a cabeça
    ta aqui um ss,mal apago aparece logo 1 ou mais
    http://img13.imageshack.us/img13/4762/zsadasdfas.jpg

    ja fiz o procedimento que mais acima me indicaram da outra vez e nada feito,continuo com o mesmo problema

    agradecia imenso uma ajudinha

    cumps
     
  5. Blue Zee

    Blue Zee Power Member

    O Malwarebytes Anti-Malware não resolve com uma verificação completa?
     
  6. J_NUK_A

    J_NUK_A El Patinador
    Staff Member

    Tenta isto:

    - Descarrega e instala o SUPERAntiSpyware Free Edition.

    - Actualiza o SUPERAntiSpyware.

    - Reinicia o PC e entra em Modo de Segurança (carrega F8 constantemente quando ele começar a reiniciar, até aparecer um Menu e escolhe "Safe Mode/Modo de Segurança", não escolhas com rede. Caso não consigas, vê abaixo como entrar). Caso não consigas entrar de maneira alguma em Modo de Segurança, faz os passos à frente em Modo Normal.

    - No SUPERAntiSpyware vai a "Scan your Computer..."---->"Perform Complete Scan" e clica em "Seguinte". Elimina os vírus* que aparecerem nos resultados e se pedir para reiniciar fá-lo. Já não é preciso entrar em Modo de Segurança.

    - Descarrega e instala o HijackThis 2.0.2 Installer (é o 2.0.2 não é o Beta). Corre o programa, clica em "Do a system scan and save a logfile" e logo de seguida vai te aparecer uma janela do bloco de notas com o "log", copias toda a informação e colocas aqui, no tópico, para análise.

    Dúvidas de como entrar em Modo de Segurança: http://windowshelp.microsoft.com/Win...904a12070.mspx. Em alguns PC's é a tecla F5 em vez da F8. Se mesmo assim não conseguires entrar em Modo de Segurança e se tiveres Vista/7 diz-me.

    *Atenção! Se o programa encontrar outros supostos vírus que sejam componentes de um programa legítimo e genuíno (por exemplo, um jogo) então descarta-os.
     
  7. Moreira

    Moreira Banido

    nao resolveu nada tudo que fiz ate agora

    vou fazer scans mais uma vez e usar o haijack tambem e por la um log file para ver o que e o problema

    obrigado pelas respostas

    cumps
     
  8. Moreira

    Moreira Banido

    novo post para informar que ao desinstalar o antivirus o pc depois nao iniciava,aparecia o ecra de bem vindo mas nao dava imagem,nao iniciava o explorer,mas lembrei-me de fazer ctrl alt delete e no gestor de tarefas iniciei manualmente e pronto ja apareceu,depois instalei o Eset Nod,fiz scans de novo e agora ja esta tudo bem xD

    de qualquer maneira vou deixar agora de noite mais uns scans a fazer e amanha posto o relatorio do Haijack
     
  9. PSICHOLION

    PSICHOLION Power Member

    Tu usas o AVG?
     
  10. Moreira

    Moreira Banido

    usava lol

    agora é ESET NOD32
     
  11. PSICHOLION

    PSICHOLION Power Member

    Ja tive o avg e so via trojans no meu pc lol
     
  12. Moreira

    Moreira Banido

    foi a primeira vez que tive algum problema deste genero

    fiquei mesmo :005: quando o pc nao me estava a ligar em condiçoes,mas lembrei-me de iniciar o explorer manualmente,tive sorte,nao tinha problemas em formatar o pc pois tenho tudo num disco externo e na outra partiçao do disco,mas no ambiente de trabalho deixo sempre documentos importantes e isso nao podia perder :p
     

Partilhar esta Página