1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

CD MacOS 8

Discussão em 'Apple Geral' iniciada por pdmelo, 5 de Março de 2007. (Respostas: 4; Visualizações: 775)

  1. Boas.

    Alguém CD de instalação do MacOS 8 (qq versão) em português de preferência?

    Cumprimentos,
    Paulo Melo
     
  2. kidloco

    kidloco Power Member

    Qual o propósito já agora ?
     
  3. Boas.

    Colecciono computadores e ultimamente tenho-me concentrado em Macs. Tenho algumas máquina que já vem o sistema instalado, mas gostaria de arranjar as disquetes/CDs de instalação, para actualizar e/ou limpar alguns computadores. De preferência em português, mas inglês também serve.

    Já agora deixo aqui uma lista das máquinas que tenho e das dos SO's que tenho (tudo a funcionar):

    Apple IIe
    Plus
    IIsi
    LC II
    LC III
    LC III+
    Quadra 700
    PowerMac 6500/250 c/ Upgrade Sonnet Crescendo G3
    Performa 5200

    a chegar:

    PowerMac 7500/100
    Powerbook 150

    Sistemas Operativos - originais:

    Sistema 6.0.7 inglês em disquetes
    Sistema 7.0.1 inglês em disquetes
    Sistema 7.1.1 português em disquetes
    Sistema 7.5 americano em CD


    O Quadra vinha com o 8.1 instalado (entretanto o disco começou a dar problemas ** - mudei o disco) e instalei o 7.5 logo de seguida actualizado para o 7.5.3

    O PowerMac 6500/250 tem o 8.6 instalado e funciona bem (é a máquina que uso frequentemente) e eu gostava de lhe dar uma limpeza - ainda está como chegou

    O Performa veio da Alemanha vem om o sistema em alemão (o que não dá jeito nenhum!!!) e o mesmo deve acontecer os dois que estão chegar.

    Resumindo - tenho tido muita dificuldade em encontrar versões anteriores ao 10!



    ** Aliás estes discos da Quantum (não deve ser coincidência!!) deixam muito a desejar. Tenho 2 Qquantum 80MB e e 240(?)MB que funcionam só quando lhes apetece! Já os retirei das máquinas mas de longe a longe e eles - umas vezes funcionam outras (a mior parte) vezes não funcionam! ---- Alguém tem algum palpite!



    Cumprimentos,
    Paulo Melo
     
  4. issues

    issues Power Member

  5. Obrigado pelo link mas eu já o conhecia e já lá fui buscar o que necessitava.

    O que necessitava, e que lá não tem, era o OS 8.0 ou 8.5 ou ainda do 8.6.

    De qualquer forma já comprei no eBay o 8.5.
     

Partilhar esta Página