1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

Celeron mobile - VID (vcore) Pin trick - HELP!

Discussão em 'Modding e Overclock' iniciada por teknix, 24 de Outubro de 2004. (Respostas: 24; Visualizações: 5113)

  1. teknix

    teknix Power Member

    Aos gurus dos vmods , tenho uma dúvida:

    Tenho um mini-pc barebone da MSI na sala e pretendo as temps mais baixas assim como o menor ruido.
    Ora aquilo é minusculo por dentro e com pouca circulação de ar, logo os cpus aquecem bastante para o meu gosto , o que leva a ventoinha (variavel) a funcionar sempre no máximo.
    Depois do Stormgiant ter andado a brincar com uns P4- mobiles em boards desktop , tive a ideia de arranjar um cpu desses para meter lá na board, dado que aquecem menos devido ao vcore mais baixo.

    Arranjei um celerom mobile 1.6 ( 256k ; 1,30 vcore).
    A board papou bem o cpu mas o vcore que ela lhe dá é de 1,55v , o que faz com que ele aqueça mais do que o desejado ( 42/43º idle).
    A bios não me deixa grandes hipoteses de baixar vcores.

    Solução possivel: fazer o PIN TRICK para alterar o VCORE default , como se fazia nos p4 desktop.

    E depois deste testamento / introdução , a minha dúvida é esta:
    Olhando para esta tabela, já sei que por exemplo para chegar aos 1,40v preciso apenas de unir/shunt nos pinos que estão em O (vid4 +vid3)
    Mas no caso de eu querer os 1,30v tenho de unir os vid4 +vid2+vid1 ... como raio faço para unir o vid4 com os outros sem interferir no vid3?? Posso simplesmente arrancá-lo? ( ps: não quero fazer soldas por baixo do socket ;) )

    Além disto, acham quie a ideia tem pernas para andar? Desta forma consigo enganar a board ou poderá ela não suportar voltagens mais baixas?
    è uma MSi com chipset Sis 645dx.

    thank you!

    [​IMG]
     
  2. teknix

    teknix Power Member

    Bem, como demoraram muito a responder :D:D já me desenrasquei sozinho.

    Já agora ficam as dicas para quem quiser correr cpus mobile p4 e celeron em boards desktop.

    Primeiro tentei o shunt dos pinos para os 1,40V já que era a posição mais facil , bastava shortar o vid4 + vid3 . Resultado: entrei no windows e tinha 1,75V !!!

    Mais umas pesquisas no extremesys e outra dica:
    algumas boards não arrancam com os celeron mobile - solução: dobrar o pino vid4 para fora para não fazer contacto no socket.Relatos de que resolvia o problema e o cpu bootava a 1,25v.
    No meu caso a board arrancava bem , mas ... what the hell lets try this.
    Dobrei o pino e o gajo arrancou a 1,15v. Perfeito!!
    Consegui baixar dos 40ºc para 26ºc :D A ventoinha agora nem chega a arrancar.
     
  3. Bazooka

    Bazooka Power Member

    Boas, acho que me podes ajudar aqui numa operação, tenho aqui um barebone Asus Pundit R350 e arrangei um P4-M 1.8 e queria pôr o vcore a 1,3 ou até mais baixo, fartei-me de pesquisar mas sem chegar a nenhuma certeza do que fazer, então resolvi entortar o tal VID4 como referiste acima, o único resultado que obtive foi o pc não arrancar, ficou tipo blank screen, o que eu pergunto é se dobrei o pin correcto ou se no meu cpu é diferente, ou sei lá...

    [​IMG]

    Foi aquele pin que dobrei, o da setinha.

    No entanto já endireitei o pin e tá a funcionar bem, mas gostava de baixar o vcore do bicho, e mais para a frente pô-lo a correr à velocidade real, agora tá a 1.2..

    Por agora agradeço e dou-te os parabens por teres conseguido o pinmod.:lol:
     
  4. Judas

    Judas Moderador
    Staff Member

    Boas, quase que não reparava neste topico.....

    Uma pergunta, essa tabela é a de P4 mobile ou a de P4 prescott/northwood ??

    Digo isto, porque os cpu podem ter tabelas de "vid pin" diferentes, por exemplo a tabela dos mobile é diferente dos desktop, por isso é que eles arrancam com 1.55volts....

    Os Pentium Mobiles tem de trabalhar numa board com suporte para speedsteping para arrancarem á velocidade "normal", senão... apenas arrancam com o multiplo de 12x, quer seja um 1800Mhz quer seja um 2400Mhz, arrancam sempre a 12x...

    Sabendo que ele vai arrancar numa board de desktop "normal" com os multiplos a 12x, só falta saber a vcore do cpu quando funciona a 12x, no caso do meu p4 mobile ele tem 1.3volts a 1.8Ghz e 1.2volts a 1.2Ghz (multiplo 12x).

    No meu caso especifico, a maquina passou dos 1.5volts para 1.2volts e a temperatura foi dos >55º com dissipador activo, para uns 42º sem ventoinha no dissipador. :)
    O meu pinmod foi cortar as patas a mais... não me lembro se arranquei uma se foram duas...

    Olhando para a tabela do pdf do cpu p4 mobile, verifica-se que os pinos marcados a "1" são de 0volts, e os pinos marcados a "0" são de 5volts, não estão trocados, são mesmo assim!!

    Sabendo isto, só tens de por os pinos de vid a 1.2volts (os que identificam a vcore do cpu á board) .

    Pelo que li num forum... alguns celerons mobile arrancam com os multiplos no maximo mesmo em boards de desktop sem suporte para speedsteping, o que os faz melhores candidatos.


    NOTA: Já agora aproveito e lembro os que estiverem a ler isto, que o pinmod pode ser feito naquelas boards asrock para aumentar a vcore do cpu (as asrock não deixam mudar a vcore na bios). A minha asrock p4i65 deu os 3.9Ghz com um 3.0 depois do pinmod. :)


    Cumprimentos
    Judas
     
    Última edição: 20 de Outubro de 2006
  5. Bazooka

    Bazooka Power Member

  6. Judas

    Judas Moderador
    Staff Member

    Ora cá vai então...


    :neutral: 1º Ver os specs da motherboard

    http://www.asus.com/products4.aspx?modelmenu=2&model=571&l1=1&l2=3&l3=0

    Olhando para as especificações da motherboard, ela tem suporte para P4 Prescott socket 478,



    :neutral: 2º Vamos fazer o download do pdf dos P4 Prescott socket 478 e do P4 M.

    (P4 Prescott)
    ftp://download.intel.com/design/Pentium4/datashts/30056103.pdf

    (P4-M)
    ftp://download.intel.com/design/mobile/datashts/25068607.pdf



    :neutral: 3º Vamos ler um bocado...

    Na pagina 10 do pdf do P4-M verificamos que:
    "1.8 GHz (in Maximum Performance Mode at 1.30 V). This processor runs at 1.2 GHz (in Battery Optimized Mode at 1.20 V)"
    Ou seja, que no caso de a motherboard não suportar o speedstep (ver ponto 2.4.1 da pag.16 ), o cpu vai arrancar em "Battery Optimized mode". Como tal vamos ter um cpu P4-M configurado para os 1.2volts nos "Vid Pins".



    :neutral: 4º Vamos Procurar os "Vid Pins".

    Na pagina 65 do pdf P4-M encontramos a posição dos "Vid Pins".
    Na pagina 41 do pdf P4 Prescott socket 478 encontramos a posição dos "Vid Pins".

    Pelo que se pode ver, a "unica diferença" está na presença de um VID5 no P4 Prescott socket 478.
    Como sabemos que o P4-M não tem o VID5 ligado internamente, e que o estado logico de um circuito TTL é:
    Estado logico 1 = 5 Volts
    Estado logico 0 = 0 volts.
    Os "Vid Pins" que estão com o valor logico 0 é porque estão ligados dentro do CPU aos 0volts, levando o estado logico a 0. Diz-se que O pino está em modo dreno.

    O pino VID5 mantem-se a 1, porque não tem nada lá ligado no P4-M.
    A board quando arranca, pões os "Vid Pins" todos num valor de 1, se o cpu os levar para o negativo eles passam a 0, senão, ficam a 1.
    Por motivos de segurança, se a board não tiver nada lá ligado, os "Vid Pins" ficam todos com um valor alto (valor logico 1) e a board não arranca (ver ponto 2.3 da pag.14 do pdf P4 Prescott socket 478).



    :neutral: 5º Vamos verificar as configurações dos "Vid Pins".

    Na pagina 16 do pdf P4-M, a configuração do CPU P4-M (vid pins) é:
    VID4 0 | VID3 1 | VID2 0 | VID1 1 | VID0 1 | 1.200 Vcc(vcore) - Battery Optimized mode
    VID4 0 | VID3 1 | VID2 0 | VID1 0 | VID0 1 | 1.300 Vcc(vcore) - Maximum Performance mode

    Na pagina 16 do pdf P4 Prescott socket 478, a configuração do CPU P4 Prescott (vid pins) é:
    VID5 1 | VID4 1 | VID3 0 | VID2 0 | VID1 1 | VID0 1 | 1.375 Vcc(vcore) - Default
    VID5 1 | VID4 0 | VID3 1 | VID2 0 | VID1 1 | VID0 1 | 1.575 Vcc(vcore)
    VID5 1 | VID4 1 | VID3 1 | VID2 0 | VID1 1 | VID0 0 | 1.200 Vcc(vcore)

    Pelo que se pode verificar...
    Um P4-M numa board sem suporte para Speedstep, o cpu vai arrancar em modo "Battery Optimized Mode", com os "Vid Pins" configurados para 1.575volts!!!.



    :neutral: 6º Configuração de "Vid Pins" de um P4-M numa board P4 Prescott socket 478.

    Pelo que pudemos verificar, um P4-M precisa de um Pin Mod para arrancar a 1.2volts numa board P4 Prescott socket 478.
    Sabendo que para algumas configurações é preciso "inventar um bocado", vamos para as mais faceis, e possiveis de fazer por "qualquer um".

    Sabendo que o VID5 não está ligado num P4-M, o seu valor é 1.

    :) Para o P4-M arrancar a 1.2Volts numa board P4 Prescott socket 478 precisamos desta configuração:
    VID5 1 | VID4 1 | VID3 1 | VID2 0 | VID1 1 | VID0 0 | 1.200volts vcc
    Mas ele está nesta:
    VID5 1 | VID4 0 | VID3 1 | VID2 0 | VID1 1 | VID0 1 | 1.575volts vcc (batery optimized mode)


    Vamos divagar um pouco...


    :004:
    "Dobrar Pinos"

    Se "dobrarmos o pino VID4 para fora" a configuração vai ser:
    VID5 1 | VID4 0 | VID3 1 | VID2 0 | VID1 1 | VID0 1 | 1.575 volts (antiga)
    VID5 1 | VID4 1 | VID3 1 | VID2 0 | VID1 1 | VID0 1 | 1.175 volts (nova)
    :lol: Se funcionar, já está! Se não funcionar, vamos continuar a ler.
    NOTA: Nem todas a motherboards seguem as normas da intel... algumas não arrancam com configurações de tensões muito baixas... Ou seja, se a board é para Prescott então só tem de ter de 1.25volts a 1.4volts... as outras tensões podem não ser possiveis. Noutros casos podem até aceitar configurações para tensões mais altas. }>


    :004:
    "Shunts"
    Vamos fazer o shunt aos pinos VID3 e o VID4.. umas horas mais tarde iriamos ter:
    VID5 1 | VID4 0 | VID3 1 | VID2 0 | VID1 1 | VID0 1 | 1.575 volts (antiga)
    VID5 1 | VID4 0 | VID3 0 | VID2 0 | VID1 1 | VID0 1 | 1.100 volts (nova)
    Nota: a board pode não arrancar neste modo... ou ter outras tensões...


    :004:
    "Arrancar Pinos"
    Outra opção é arrancar o pino que está a mais, mas esta opção é irreversivel!!!

    Vamos arrancar o pino VID2... umas horas mais tarde iriamos ter:
    VID5 1 | VID4 0 | VID3 1 | VID2 0 | VID1 1 | VID0 1 | 1.575 volts (antiga)
    VID5 1 | VID4 0 | VID3 1 | VID2 1 | VID1 1 | VID0 1 | 1.475 Vcc(vcore)
    :lol: baixa um pouco... mas ainda não dá...

    Vamos arrancar o pino VID2 e o VID4... umas horas mais tarde iriamos ter:
    VID5 1 | VID4 0 | VID3 1 | VID2 0 | VID1 1 | VID0 1 | 1.575 volts (antiga)
    VID5 1 | VID4 1 | VID3 1 | VID2 1 | VID1 1 | VID0 1 | não liga!?!?!?
    Pois é... como já foi dito, a board tem um sistema de segurança, se o cpu não está no socket, os pinos vão todos para um valor logico de "1" e a board não arranca por motivos de segurança (ver ponto 2.3 da pag.14 do pdf P4 Prescott socket 478).

    No meu caso, se bem que me lembro... arranquei uns pinos e fiz um shunt...:lol:
    Vou ver se me lembro...
    já sei, vou procurar o topico...
    já encontrei...

    http://www.techzonept.com/showthread.php?t=100149&highlight=pentium+mobile+desktop

    "Ora bem, cortei 3 patas do cpu, o pino VID0, VID3 e VID4 depois usei um bocadinho de fio e enfiei no socket para fazer ligação entre o VID1 e VID2."

    O fio que utilizei foi de um bocado de cabo que tirei de outro maior, desdobrei os fios todos e cortei um bocadinho com uns 2mm e fiz um U, com uma pinça coloquei o fio no socket nos pinos VID1 e VID2.
    Os pinos que arranquei foram retirados com uma pinça. Abanei os pinos até partirem...

    Espero ter ajudado, se tiveres duvidas posta aqui e manda-me uma mensagem privada que eu venho até aqui ver. :)

    se alguem encontrar algum erro, sinta-se á vontade para falar (escrever).:)


    Se ainda estás a ler isto... estás melhor que eu, que já não vejo nada com o sono que tenho em cima... vou até ao mar de lençois.....:zzz:
     
  7. Bazooka

    Bazooka Power Member

    Bem, estou desde impressionado até comovido, três vivas para ti, vou estudar a tua sabedoria depois mando feedback, muito obrigado mesmo, és um Rei!!
     
  8. skit

    skit I folded Myself

    Ok é o seguinte tenho um P4 3.0 Prescott socket 478 e gostaria de saber ... aplica-se o mesmo ? No momento tenho-o com 1.376 v de vcore, e a correr a 3.2 se fizesse algum tipo de "tweak" desses ele ia aumentar o vcore e depois poderia puxa-lo mto mais ? E temperaturas ? Não iriam disparar ? Outra questão fundamental, depois poderia voltar aos 3.0 de stock com esse vcore ?

    No geral, ganho muito em fazer isto ? É reversivel ?

    Muito obrigado.

    Abraço
     
  9. Judas

    Judas Moderador
    Staff Member

    Boas, este pinmod pode ser feito em qualquer cpu, ou board, desde que a board aceite as voltagens... nalguns casos a board não aceita voltagens muito baixas, ou muito altas, mas consegue-se subir o vcore do cpu o sufuciente para o queimar, ou queimar a board...

    O problema, se for para subir o vcore é que tens de ter muito cuidado com os reguladores de tensão da motherboard, vão aquecer muito mais, tal como o cpu tambem vai aquecer... mas isso é normal num overclock.

    De qualquer modo, eu já fiz pinmod em varios cpu's e até agora ainda não tive problemas, é preciso ter em conta alguns cuidados, por exemplo, os prescott não devem ir alem dos 1.4 volts de vcore... o meu de casa está a 1.525volts... hehehe

    Tambem já fiz pinmod a um p4 prescott 478 numa board asrock, consegui aumentar a vcore do cpu e assim o overclock passou dos 3.2Ghz para 3.6Ghz, isto com um 3.0Ghz, cheguei a fazer uns benchmarks a 3.9 e a coisa aqueceu demasiado... a board pifou... morreu assim sem mais nem menos durante um dos muitos benchmarks que lhe estava a fazer a 3.9Ghz...

    De qualquer forma, essa board funcionou a 3.6 durante muitos meses, até eu lhe dar o ultimo overclock.

    Conclusão, pode-se fazer, desde que não se abuse, se a board não tras opções na bios para subir a vcore, então é melhor não abusar muito com o pinmod, por exemplo: um P4 478 Prescott de 1.375v passar para 1.4v não deve haver problemas nenhuns.

    Tambem se pode fazer undervolt com este sistema e foi o que eu fiz neste computador que estou a usar agora, passai o vcore para 1.275v (original era de 1.375v), o cpu baixou dos 47º para os 41º, estavel a 100%, não aquece, as ventoinhas não fazem barulho...

    Desde que não se arranque, ou dobre as patas do cpu, o sistema pode sempre voltar ao normal, mesmo assim, pode-se recuperar qualquer tipo de pinmod mal feito, com um bocadinho de fio e uma lupa, pode-se voltar a por as coisas como estavam, voltando a ligar os "Vid Pins" aos sitios certos, porque os "vid Pins" só afectam o lado da motherboard, o cpu continua a funcionar sem "vid Pins".

    Se precisares de ajuda para um pinmod, basta dizeres o spec do cpu e a board que tens, o resto é só consultar a tabela das voltagens e ver as possibilidades de mudares a vcore sem matar o cpu.

    cumprimentos
    Judas
     
  10. skit

    skit I folded Myself

    Tenho uma Asrock p4v88+ e um Pentium 4 a 3.0 Socket 478 e estou a pensar aumentar o vcore mesmo para 1.4 só. Corro riscos ? ou até 1.4 é na boa ? Não entortar nem retirar o vid pin ?

    [​IMG]

    Se fizesse o "tweak" para ficar a 1.4 o vcore talvez ja pudesse aumentar o OC para 3.4, para ficar estável ? Certo

    Por enquanto em IDLE 46/48ºC e em FULL salta para uns 60/62ºC.

    Abraço
     
    Última edição: 24 de Outubro de 2006
  11. Judas

    Judas Moderador
    Staff Member

    humm... ora vamos la dar outra olhadela no pdf do socket 478....

    Como podes ver na pagina 15...

    Para os 1.4Volts

    Usas um bocadinho de fio em forma de U e enfiares nos pinos Vid2 e Vid0... Passando o vid 0 para "0"... ou será que leva o vid2 para "1" ? :lol:
    como não parece ser uma coisa facil.. porque existe um Vid1 no meio... vamos procurar outra solução...

    Para os 1.425 Volts
    Esta parece ser mais facil...
    Usas um bocadinho de fio em forma de U enfias nos buracos do socket nos pinos Vid2 e Vid1.
    Na bios deverias ser capaz de ler um valor perto dos 1.425Volts...

    NOTA: o teu cpu já anda um bocadinho quente em full load, seria melhor arrefecers o brinquedo senão vai-te fazer throttling... e já agora, a board que eu tenho aqui no trabalho... tambem é uma p4v88 e o cpu é um socket 478 3.0ghz e está com pinmod para 1.275 volts, já esteve com 1.45volts a 3.4Ghz e não aquecia muito... agora está a 1.275volts e a 3.0Ghz e não passa dos 45º em full. :)

    Cumprimentos
    Judas
     
  12. skit

    skit I folded Myself

    Ora same mobo, same cpu eheh :)

    Ora bem eu neste momento tenho no rapaz um Zalman 7000Alcu mas vou mudar para um Arctic Cooling Freezer 4 e mudar de pasta térmica, vamos lá ver.

    Um fio em U, em cobre certo ? Vai ser dificil, tenho de arranjar uma lupa lol e cortar aquilo e tal ... vou ver se faço isso.

    3.4 já era bom, com este vcore consigo ir a 3.4 mas fica instável, tanto esta em full load e estável como esta em idle e reboota.

    Abraço

    Nota- Outro problema, no esquema de montagem como esta o cpu virado ? Com o canto que n tem um pin virado para a direita e em baixo, certo ?

    Obrigado
     
    Última edição: 25 de Outubro de 2006
  13. Judas

    Judas Moderador
    Staff Member

    não quero parecer preguisoso... eu podia tirar umas fotos ao meu brinquedo... mas tirar o katana, implica desmontar o pc quase todo...

    De qualquer forma ficas com uma boa ideia da localização dos "Vid Pins" se deres uma olhadela nesta pagina:

    http://www.virtual-hideout.net/articles/p4northwood_ocing_adventure_part2/index2.shtml

    Foi por onde eu comecei a ler antes de me aventurar...

    O tipo dessa pagina usou um fio para ligar os 2 pinos do cpu... eu aconselho-te a pores um fio em U no socket, mas cuidado para o fio não cair lá para dentro, nem para cima da board, tal como aconteceu comigo algumas vezes...

    Cumprimentos
    Judas
     
  14. skit

    skit I folded Myself

    Ok, muito obrigado. Vou tratar de fazer isso, depois dou news.

    Obrigado pela ajuda Judas.

    Abraço
     
  15. skit

    skit I folded Myself

    Será que não posso aumentar um pouco mais do que 1.4 ?

    Abraço
     
  16. Judas

    Judas Moderador
    Staff Member

    Não te aconselho a aumentares muito mais... porque essa board p4v88 não deve aguentar muito mais de 110W de TDP, com um overclock de 3.4Ghz o cpu já deve andar la perto, se ultrapassar, as tensões do circuito começam a oscilar e perdes estabilidade...

    cumprimentos
    Judas
     
  17. skit

    skit I folded Myself

    Ok, obrigado.
     
  18. Judas

    Judas Moderador
    Staff Member

    já agora proveito... nesta board cheguei aos 3.6Ghz com o pinmod de 1.47volts e mesmo assim ficava instavel... a 3.4Ghz funcionou durante uns tempos, mas o barulho da ventoinha da fonte incomodava... baixei para 1.275... :)
     
  19. atlante

    atlante Power Member

    Eu tive essa board e existia na altura uma bios "moddada" que permitia a alteracao do vcore para 1.4.

    Sempre é uma melhor alternativa se nao encontrares o Judas explica-te o pin mod

    cumps
     
  20. skit

    skit I folded Myself

    Bem, novo cooler, nova massa térmica novas temps, agora consigo ter 36ºC idle e 45ºC em full. Vou experimentar os 3.4.

    Abraço
     

Partilhar esta Página