1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

Cena irritante...(Flash axo eu)

Discussão em 'Novidades GNU/Linux & *nix World' iniciada por g0thic.sid3, 29 de Novembro de 2007. (Respostas: 7; Visualizações: 845)

  1. g0thic.sid3

    g0thic.sid3 Banido

    tá uma pessoa muito bem a ver cenas estupidas no youtube e de repente em x do filme fico com um quadrado cinza... isto sempre me aconteceu mas atingi o meu limite...

    como resolvo esta porra...

    uso opera, mas acontece o mesmo no firefox...
     
    Última edição: 29 de Novembro de 2007
  2. flsantos

    flsantos Power Member

    Tás a usar 32 ou 64 bits?
     
  3. slack_guy

    slack_guy Power Member

    E é o Flash Player 9?
     
  4. g0thic.sid3

    g0thic.sid3 Banido

    antes n sabia qual era a versão(agora já tenho o 9)... o uterrorista já me teve a dar umas dicas e instalei ixto no firefox e tá sem problemas...

    agora só falta o opera...
     
    Última edição: 29 de Novembro de 2007
  5. neonl

    neonl Banido

    Instalaste por repositórios? Ou instalaste pelos binários disponíveis no site da Adobe.

    Se instalares por repositórios
    Código:
    sudo apt-get update && sudo apt-get install flashplugin-nonfree
    em princípio não devias ter chatices desse género...
     
  6. gatohumano

    gatohumano I'm cool cuz I Fold

    Por acaso a min tb me acontece isso mas so no opera,ja fiz uns testes e cheguei a conclusão que isso é um bug meio estupido e se estiver a correr algo que use uma alta percentagem de cpu tb nunca consigo ver os videos no opera fica cinzento tb,penso que tera a ver com isso mas não percebo pq,ja agora tb tenho um problema nas fontes do opera,por vezes certas linhas ficam distorcidas,tipo a letra desfocada e esticada para cima.
     
  7. VuDu

    VuDu Power Member

    Reclamem à adobe...
     

Partilhar esta Página