1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

Problema Chip 7 Infinity Com Preguiça P'ra Trabalhar

Discussão em 'Windows 7 e anteriores' iniciada por Barras014, 4 de Novembro de 2012. (Respostas: 13; Visualizações: 921)

  1. Boas,

    Em http://forum.zwame.pt/showthread.php?t=756145&p=9599467#post9599467 explico o que se passa a nível de hardware...

    No entanto, como não tenho a certeza de que o problema seja do hardware, venho aqui relatar o suposto erro a nível do software.

    Este PC tem o Windows Vista Utimate; que anteriormente deu erro (dizia que não era de origem) e também estava cheio de viroses... formatou-se o PC e re-instalou-se o OS. O PC não liga, faz uns beeps e mais nada...


    Agradeço toda a ajuda
     
  2. ixjf

    ixjf Power Member

    Quantos beeps exatamente ele faz?
     
  3. 2-9-1 beeps (faz dois, um intervalo, 9, outro intervalo, 1)
     
  4. Blue Zee

    Blue Zee Power Member

    Provavelmente erro de memórias.

    Se tiveres mais que um pente instalado, testa um a um.
     
  5. da memória RAM ou ROM?

    tenho 4 pentes de memória e duas RAM 1gb DDR2. retirei-as dos pentes em que estavam e mudei-as para os outros. o computador já liga, mas é lentíssimo (quando o consegui pôr a trabalhar antes, funcionava bem e depressa)

    também lhe mudei a pilha (aquela do tamanho da de um relógio)
     
  6. quando lhe mudei as memórias de lugar, deixou de dar os beeps. só dá um 1

    pelo que vejo no PC Guide, 1 beep significa erro de memória na mesma
     
  7. Blue Zee

    Blue Zee Power Member

    Testa com apenas um pente de cada vez.
    Melhorou? Piorou?
     
  8. entre melhorar e piorar... bom, agora já liga, mas em termos de velocidade... nada, não faz absolutamente nada. faz o loading do windows, entra na sessao automaticamente mas nao da para fazer mais nada. carrega-se com o botao direito do rato e fica a pensar uma eternidade...

    testo as memorias uma de cada vez em todos os pentes?
     
  9. Blue Zee

    Blue Zee Power Member

    Sim tenta uma de cada vez nos diversos slots.
     
  10. testei todos os slots, só dois parecem estar a funcionar devidamente.

    em relação á velocidade do pc, parece ter melhorado

    mas o ecrã de vez em quando parece que morre e volta à vida, problema com a placa gráfica? já é velhinha ...
     
  11. Blue Zee

    Blue Zee Power Member

    A gráfica também pode ajudar ao problema.

    Mas o Vista também não ajuda.
     
  12. bem, o Vista vinha de origem com este pc, e sempre tinha funcionado bem e rapidamente :/

    agora já liga... mas a velocidade continua triste.
     
  13. Blue Zee

    Blue Zee Power Member

    Tentas isto e depois comenta.
    Vai demorar um bom bocado.
     
  14. vou tentar, se o computador me deixar

    obrigado
     

Partilhar esta Página