1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

Clix e uTorrent

Discussão em 'Dúvidas e Suporte—Internet, Redes, Segurança' iniciada por Doctor Z, 19 de Junho de 2007. (Respostas: 8; Visualizações: 2512)

  1. Doctor Z

    Doctor Z Power Member

    Boas a todos,

    Desde há alguns dias, não consigo sacar a mais de 30 kb/s no uTorrent
    com a minha ligação Clix 24 mbits/s. Ora acontece que apesar de estar
    longe da central (3 quilómetros), já tive velocidades que ultrapassaram
    os 200 kb/s o que considero razoável tendo em conta a distância da
    central.

    Já fiz o port-forwarding como já me indicaram aqui no fórum e logo no
    uTorrent fiquei com aquele sinal verde na barra de notificações do
    uTorrent a indicar-me portanto que o programa estava a bombar ao
    máximo disponível.

    Ora acontece que este fim de semana instalei o eMule e tal como para
    o uTorrent, para ter um High ID este requer que se faça também um
    port-forwarding para outras portas, o que fiz. Desde então, o uTorrent,
    apesar de ter aquele sinal verde na barra de notificações, não consegue
    sacar a mais de 30 Kb/s, o que acho uma velocidade baixíssima tendo em
    conta a velocidade contratada. O que fiz portanto foi apagar novamente
    as portas que tinha aberto para o eMule (TCP e UDP) e deixei apenas a
    porta relacionado com o uTorrent. No entanto, isto não corrigiu o problema ...
    Já pensei em remover o eMule, mas será que vai resolver o meu problema ?

    Alguém me pode ajudar ?

    PS : Em download directo na net, em função do sites, consigo sacar até
    mais ou menos os 300 Kb/s ...

    Obrigado.
     
    Última edição: 19 de Junho de 2007
  2. Doctor Z

    Doctor Z Power Member

    Boas,

    Será que sou mesmo o único a ter este problema ? 8|
     
  3. xylocoris

    xylocoris [email protected] Member

    Boas,
    Também tenho clix e estou muito mais afastado da central do que tu, e acho que essa velocidade que dizes ai é mesmo muito baixa. Já apanhei torrents a bem mais do que 300kb, inclusive com a mula ligada, a qual também ultimamente está a apanhar velocidades muito boas. Experimenta ir ao ftp da clix ( ftp://ftp.clix.pt )e fazer um download de uma fila maiorzita, por ex. um iso, e ver a quanto apanhas na realidade o máximo de download. Eu a sacar directo deste ftp saco a 1.8MB/s o que acho que é muito bom tendo em conta a distância a que estou da central.
    Experimenta mudar de cliente de torrents, por exemplo o BitComet, utilizei este durante um tempinho e gostei muito mais do que o utorrent, embora seja um bocado mais pesado, mas nada de especial. Vê se não tens a mesma porta aberta para os dois programas mas como dizes que chegaste a fechar a porta e correr o programa e não deu resultado..... experimenta tb com o Azureus.
     
  4. Doctor Z

    Doctor Z Power Member

    Obrigado pela a resposta xylocoris.

    Para já, como tu disseste, vou fazer um download directo a partir do FTP da Clix. Também
    vou testar os outros clients Torrents, mas não queria perder o que já comecei a descarregar
    com o uTorrent ... Como poderei fazer para recuperar isso ?

    Quando instalei o eMule, já tinha o mesmo problema, não sacava a mais de 10 Kb/s ... Muito
    péssimo mesmo.
     
  5. warai

    warai Power Member

    Boas. Talvez tenha a ver com as seeds/peers dos torrents que andas a sacar; ou então é a tua taxa de upload que está abaixo dos 10kbps.
     
  6. Doctor Z

    Doctor Z Power Member


    Boas,

    Efectivamente, tinha baixado a taxa de upload para 5 Kb/s de maneira a poder surfar mais
    confortavelmente e desde que pus mais do que 5 Kb/s, a minha taxa de download disparou
    e atingiu valores entre 200 Kb/s e 300 Kb/s.

    No entanto, tendo em conta a velocidade de ligação que contratei e apesar da distância
    (estou a 3 km da central), penso que poderia obter velocidades ainda superiores. De qualquer
    forma, vou fazer o teste que recomendou xylocoris no FTP da Clix, coisa que não tive tempo
    de fazer ontem a noite.

    Se alguém tiver mais uma sugestão, será a bemvinda claro !
     
  7. xylocoris

    xylocoris [email protected] Member

    ligações TCP/IP talvez

    Boas,

    Só agora reparei que o teu SO é o windows XP SP2, Já instalaste o patch que existe para corrigir o limite de ligações tcp/ip do XP?
    Se não instalaste isso deves instalar. O que esse patch te faz é tirar o limite de ligações tcp/ip que o windows tem, se não me engano são 10, que se aumenta para 50 ou 100 ligações. Não é aconselhável abrir muitas mais ligações do que essas.
    Não deves de ter esse patch, vou tentar procurar e quando achar um link para isso já te digo.
    Também vou procurar aqui no forum por esse patch.

    Edit:
    Podes pesquisar melhor este assunto nestes posts no primeiro encontra-se lá o link para o download do patch:
    http://www.techzonept.com/showthread.php?t=84290
    http://www.techzonept.com/showthread.php?t=141586

    Espero que desta fique resolvido :D
    Fica bem
     
    Última edição: 21 de Junho de 2007
  8. Doctor Z

    Doctor Z Power Member

    Boas,

    Não sabia que existia um patch para isso ... Conhecia o xp-Antispy no qual há uma
    opção que permite resolver esse assunto, mas não sabia que isso podia influenciar
    o desempenho do uTorrent ...

    Aprendi mais uma coisa hoje ! :-D

    Muito obrigado, vou testar logo em casa para ver o que dá !
     
  9. Doctor Z

    Doctor Z Power Member

    Boa noite,

    Fiz o teste tal como tu recomendaste e a velocidade máxima que não consegue ultrapassar é
    mesmo 372 Kb/s ... o que penso não ser grande coisa ...

    Agora estou a testar no uTorrent o facto de ter 50 ligações simultâneas em vez de 10 ...

    Obrigado pelas as dicas.
     

Partilhar esta Página