1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.
  2. Consulta o Portal de Jogos da ZWAME. Notícias, Artwork, Vídeos, Análises e muito mais.

    Remover anúncio

CM e XP

Discussão em 'Jogos - Discussão Geral' iniciada por PSH, 25 de Novembro de 2002. (Respostas: 4; Visualizações: 547)

  1. PSH

    PSH Power Member

    Boas,

    Eu jogava o cm com o XP, sem problemas nenhuns. Mas tinha o Xp instalado como upgrade do ME. Agora decidi formatar o disco e instalei o XP de raiz. O problema é que agora o CM dá-me a mensagem de que não tenho memória suficiente para carregar o jogo. O que é esquisito pois tenho 768MB de RAM e um P4 a 1,6. Alguém joga este jogo no XP instalado de raiz ? Será necessário algum patch ou algo ?

    Um abraço,

    PSH
     
  2. Hellraiser

    Hellraiser Power Member

    Hell Ow! :004:

    Eu tive um problema parecido ao tentar correr o NFS5 no XP.
    O jogo arrancava, mas ficava parado, com o disco sempre a "piscar".
    Eu tenho 512Mb, e ao desligar a memória virtual/swap file, o problema ficou resolvido.
    Quem sabe se esta dica não te safa tb.

    :)
     
  3. Korben_Dallas

    Korben_Dallas Zwame Advisor

    Pah se o windows te reconhece a totalidade da memoria (sorry mas tenho que perguntar) entao experimenta correr o jogo em modo compatibilidade com o 98 (nao devia ser necessario pois eu corro bem o jogo no XP).

    Basta clicares com o direito no executavel do jogo e ires as properties. La tens uma TAB chamada COMPATIBILITY. Activa o modo de compatibilidade com o Win98 a ver se ajuda.

    Ja agora suponho que tenhas o jogo patchado com a ultima versao certo?

    E espaço no disco tens bastante? Ve se tens o system restore do XP activado... nao te aconselho a desactivares mas sp podes diminuir o tamanho reservado para isso...

    Quanto a Virtual Memory pah aumenta o limite para 1 ou 2 GB a ver se resolve tb...
     
  4. PSH

    PSH Power Member

    Tenho mais de 18Gb de disco livres e cerca de 650MB de memória livre. Eu corria o CM muito bem, mas tinha o XP instalado por cima do ME e agora formatei o disco e instalei o XP de raiz e aconteceu isto. Ontem instalei o SP1, mas continua igual. Vou experimentar as vossas dicas. Vou também tentar instalar o patch para o CM.

    Obrigadão,

    PSH
     
  5. RedTurtle

    RedTurtle Power Member

    Instala o patch .68 e se mesmo assim nao der experimenta cmGDI.exe em vez do normal.
     

Partilhar esta Página