1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

cm10beta

Discussão em 'Novidades GNU/Linux & *nix World' iniciada por zetor6, 13 de Abril de 2005. (Respostas: 4; Visualizações: 776)

  1. BOAS TOU EU POR AKI... :009: instalei o caixamagica 10 beta k saiu a poukos dias nos bites e bytes mas eu sakei a do darkstar.. bom é o seguinte. tenho 4 partiçoes 1 com o xp 15gb depois deixei 10gb pro cm10 e depois tenho 2 de 25gb pro resto. la instalei o cm10 segui as cenas k os gaijos dizem e ate parece facil... pois mas qd acaba a instalaçao e reinicia vai directo pro xp nem com a diskette de arranke k o cm10 cria la vai :lol: .. ou seja nao aparece a opcao de xp ou cm10 o k devo fazr percebo pouko disto de 0 a 10 prai 1,5... :-) ajudem me la...tenho de ir mudar alguma coisa a bios?? ou como faço? isso do botloaDder komo se faz?? :wow: :-(((
     
  2. NoMercy

    NoMercy Power Member

    Durante a instalação não escolheste (algures) instalar um "boot loader" ? por ventura, LILO ou Grub?
     
  3. xtr3me

    xtr3me Power Member

    Ele deve ter instalado aquilo na disquete NoMercy :D

    Dude, pões a disquete na drive, e deves ter de ir à bios e pôr a disquete em primeiro lugar no arranque.
    My guess? O gajo n tá a procurar na disquete (não deves ter a disquete configurada para ser a primeira a ser pesquisada no arranque) daí o gajo ignorar.
    Faz a alteração na bios para teres o arranque pela ordem A: D: e C: e dps, sempre que quiseres ir para linux, basta colocares a disquete na drive.
     
  4. NoMercy

    NoMercy Power Member

    Pois xtr3me, tambem pode ter sido isso.
     
  5. kanguru

    kanguru [email protected] Member

    É pa, como executo uma coisa lá? sem ser sh .. ou bash ... ? ./prog não funciona.

    E não tou a conseguir compilar la nada, que o sh configure dá-me um erro a dizer que não consegue correr executaveis... não é assim ke arranjam utilizadores :P
     

Partilhar esta Página