1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

CMOS Failure

Discussão em 'Dúvidas e Suporte Técnico PC' iniciada por JDR, 16 de Maio de 2008. (Respostas: 5; Visualizações: 577)

  1. JDR

    JDR Power Member

    Boas.
    Tenho uma máquina para arranjar. Instalei um disco, formatei-o, instalei o Windows XP genuino e, deparo-me que sempre que a máquina reinicia aparece a seguinte mensagem de erro: "CMOS Failure - Press F1 to run or press DEL to setup." - é mais ou menos isto que diz.
    Tenho notado que, apesar de ter acertado a hora e a data, no outro dia, quando liguei o pc, a hora e data já não eram os mesmos.
    Fiz uma breve pesquisa e cheguei à conclusão que esta mensagem de erro se trata da bateria ou pilha que está alojada na board. Provavelmente estará descarregada e necessita de ser trocada.
    O problema não se fica por aqui. O pc de vez enquanto entra em looping, está sempre a reiniciar e, sempre que ligo um dispositivo USB para detecção de rede wireless, o pc vai abaixo e reinicia, noto que também nesta altura o disco rigido pára literalmente de trabalhar, arrancando só passado um bom tempo depois.
    Terá isto haver com a pilha?

    Precisava de uma ajuda vossa.

    Cumps.:001:
     
  2. dmpg

    dmpg Suspenso

    Tenta mudar a pilha e actualizar a bios.
    cump
     
  3. JDR

    JDR Power Member

    Sim vou fazer isso. Mas achas que os restantes problemas também se devem à pilha?
     
  4. dmpg

    dmpg Suspenso

    Acho que nao. Tenta actualizar que pode ser erro mas tambem podes ter a bios mal configurada para hardware que tem o pc e dar esses problemas no windows.
     
  5. madsites

    madsites Power Member

    Última edição: 16 de Maio de 2008
  6. JDR

    JDR Power Member

    Obrigado pelas dicas pessoal. Vou experimentar isso. Caso tenha alguma dúvida eu digo.
    Cumps.
     

Partilhar esta Página