1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

Coisa muito estranhaaaa... urgente RESOLVIDO

Discussão em 'Dúvidas e Suporte Técnico PC' iniciada por Nuno_Veiga, 1 de Abril de 2007. (Respostas: 9; Visualizações: 3564)

  1. Nuno_Veiga

    Nuno_Veiga [email protected] Member

    Boas, hj aconteceu uma coisa muito estranha, eu deixo sempre o meu pc ligado, e hj quando acordei, ele tava num ecrã preto, e a dizer montes de cenas, que passo a citar:
    NVIDIA BOOT AGENT 224.0523
    COPYRIGHT (C) 2001-2005 NVIDIA CORPORATION.
    COPYRIGHT (C) 1997-2000 INTEL CORPORATION.

    CLIENT MAC ADDR: 0016 17 78 4A 47
    GUID: 00020003-0004-0005-0006-00070008 0009
    PXE- 653: NO BOOT FILE NAME
    PXE- EXITING NVIDIA BOOT AGENT
    REEBOPT AND SELECT PROPER BOOT DEVICE
    OR INSERT BOOT MEDIA IN
    SELECTED BOOT DEVICE AND PRESS KEY.

    Reiniciei o pc varias vezes, e aparecia sempre isso no 2º ecrã!

    Se alguem me puder ajudar agradecia, ainda por cima precisava do pc hj,tou a tclar do portatil, o q nao da la muito geito!

    cumps
     
    Última edição: 1 de Abril de 2007
  2. Scarecrow

    Scarecrow Power Member

    Vai à BIOS e verifica a boot sequence.. ele parece estar a tentar arrancar pela placa de rede para aparecer o mac address e o PXE

    Verifica se tá a reconhecer os discos tmb..

    Cumps
     
  3. Nuno_Veiga

    Nuno_Veiga [email protected] Member

    Boas, ja reparei q nao reconheçe o disco! :\

    tou tramado, de q sera?
     
  4. Scarecrow

    Scarecrow Power Member

    Se de um dia para o outro o disco deixou de reconhecer é capaz de ser mau sinal..

    O PC não levou nenhum encontrão ou assim?? Pode ter ficado algum cabo mal ligado.. tenta abrir e ligar esses cabos bem.. para verificar se o disco tá bom

    Cumps
     
  5. Nuno_Veiga

    Nuno_Veiga [email protected] Member

    Epa, ja verifiquei os cabos SATA, ta bem ligado, mas e estranho, e q o pc teve quietinho a noite, nao sou sonanbulo:-D!

    É estranho e ter sido a noite, sem mais nem menos! :\
     
  6. Scarecrow

    Scarecrow Power Member

    Eheh não disse por mal, eu às vezes dou com cada encontrão sem querer que até admira funcionar tudo bem :)

    É estranho de facto.. se puderes ligar outro disco ou ligar esse disco noutro PC...tenta também fazer load do BIOS default..

    Só se houve algum pico de corrente ou assim..é estranho o disco dar o berro de repente

    Cumps e boa sorte :)
     
  7. Nuno_Veiga

    Nuno_Veiga [email protected] Member

    Pois, epa', eu lembrei.me agra q kuando montei este disco, fez.me a mesma coisa, so q deixou de fazer repentinamente, quase como começou a fazer agra!
    É esquisito, mas e normal um disco deixar de funcionar assim da noite po dia? :S
    Ja fiz default a bios, ta na mesma!
    Eu dps do jogo (se ainda nao tiver bebedo) vejo se ta td bem ligado, tb ta na garantia, se for o disco ou a board, por isso nao a mt a temer, so mesmo o facto de ficar sem ele muito tempo e q e fdd :'(


    Cumps, e obg scarecrow :)

    FORÇA SLB ALEEZZZZZZZZZZZZZZ:002:
     
  8. Nuno_Veiga

    Nuno_Veiga [email protected] Member

    Ja ta resolvido!
    Nao tava a reconheçer o disco, tirei o cabo sata, liguei-o noutra entrada, et voila'!
    Sera' dos cabos? :S
     
  9. Scarecrow

    Scarecrow Power Member

    Ainda bem que já funciona.. não deixa de ser estranho

    Mas tentaste com outro cabo mesmo?? Ou só meteste noutra entrada??

    Cumps
     
  10. Nuno_Veiga

    Nuno_Veiga [email protected] Member

    Nao troquei os cabos, meti o cabo noutra entrada!!!
     

Partilhar esta Página