1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

Colocar Qtek 9100 em Pt

Discussão em 'Telemóveis' iniciada por xecobia, 1 de Outubro de 2006. (Respostas: 2; Visualizações: 1535)

  1. xecobia

    xecobia Power Member

    boas,eu tenho 1 animal destes em ingles,so que tou a ter algumas dificuldades em pôr em pt..
    os dados dele são:
    Rom Version: 2.21.4.1 WWE
    Rom Date: 3/9/06
    Radio Version: 02.07.10
    Protocol Version: 413.1.03
    ExtRom Version: 2.21.4.101

    forneceram me a rom 2.18 em pt, mas pelo que lim ha certas dificuldades em baixar a versão.
    então o que fiz foi primeiro instalar o active sync (versao 4.2) e após isso liguei o tlm ao pc; de seguida corri o lokiwiz 03 (para fazer o cid unlock,embora ainda n saiba mt bem o k é isto) (o tlm ja está desblokeado), ele faz quase tudo so k a meio diz que o comando ECHO está desactivado.
    Eu ignorei pq tb nao sabia o k era akilo 8o
    de seguida fui a rom e corri o ROMUpdateUtility_Wizard_NoID em k fui seguindo as instruçoes e tal, ate k o visor ficou com varias riscas,e o programa fica em 0%. de seguida da o erro 296 de que nao consegue actualizar..
    o k é k estarei a fazer de errado?ja estive aki a peskisar,e vi k mais gente teve mais ou menos o problema k tive embora n tivesse visto nenhuma soluçao..
    desde ja o meu obrigado a qq tipo de ajuda :)
     
  2. xpgo

    xpgo Banido

  3. xecobia

    xecobia Power Member

    pois mas nao tem nd referente a esse modelo,e nesse forum ja andei a dar uma olhadela inclusive ate la deixei 1 post.. mas pelos vistos ninguem sabe resolver isto :S
     

Partilhar esta Página