1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

Colunas 5.1 - Problemas de som??

Discussão em 'Dúvidas e Suporte Técnico PC' iniciada por ultra95, 2 de Janeiro de 2007. (Respostas: 14; Visualizações: 3774)

  1. ultra95

    ultra95 Power Member

    Tenho umas colunas 5.1 mas desde que comprei a Creative Sound Blaster Audigy SE que não consigo por todas as colunas a funcionar!!
    Apenas funcionam 2 e um Subwoofer!!
    Alguém me pode ajudar??
     
  2. Raging_Demon

    Raging_Demon Power Member

    Pra ouvirs música com tdas as colunas mais woofer, sacas um plugin pro Media Player -> SRS Circle Surround II Plugin

    Tb tenho um sistema 5.1 e a mm placa d som, e é assim q usufruo das colunas tdas.
     
  3. PsySc0rpi0n

    PsySc0rpi0n Power Member

    Não é suposto precisar de sakar esse plug-in...


    Ultra95 não sei se já experimentaste o seguinte:
    Iniciar-> Definições-> Painel de Controlo-> Sons e Dispositivos de Audio, no separador Volume clica em Avançadas e na janela que se abre escolhe no fundo a opção "Altifalantes de Som Surround 5.1 "... Faz OK e depois vê...
     
  4. ultra95

    ultra95 Power Member

    Sim já tentei e o som não dá em todas as colunas!!
    Tives-te o mesmo problema??
    Consegui-te resolver sacando o plugin??
     
  5. PsySc0rpi0n

    PsySc0rpi0n Power Member

    Por acaso sakei o plug in mas não foi por causa de não conseguir por as colunas todas a trabalhar... Eu tinha uma Creative Audigy 2ZS e tinha que fazer o que disse lá atras pra conseguir ouvir o som nas colunas todas...

    Neste momento estou com o mesmo problema mas é com o som da board que tenho... O som onboard é 7.1 mas n consigo por as 6 colunas a dar mas tb ainda nem me preocupei muito... Tenho q ver se os fios estão ligados nos sitios certos...
     
  6. Raging_Demon

    Raging_Demon Power Member

    Ja t disse como resolvers o problema.

    N podes tirar partido dum sistema 5.1 sendo a musica q ouves em formato stereo (espero q m tenha feito entender)..
     
  7. Mitch

    Mitch Banido

    isso depende sempre da placa de som que se tem.
    na minha live 5.1 ela faz som 5.1 falsificado quando ouço música... dão os canais todos.
     
  8. Zero_Cool_PT

    Zero_Cool_PT What is folding?

    nas opçoes de configurações no menu da creative têm de escolher CMSS 2. so assim a placa fara upload de 2.1 para 5.1 quando a ouvir fontes sterio (n se choquem com os ganhos do subwoofer :004:)

    cumps
     
  9. ultra95

    ultra95 Power Member

    Obrigado, problema resolvido!!!
     
  10. Raging_Demon

    Raging_Demon Power Member

    E fazendo isso ouves em 5.1 seja qual for o leitor q tivers a usar?
     
  11. PsySc0rpi0n

    PsySc0rpi0n Power Member

    Eu acho que nem nunca tive que fazer nada disso para ouvir o som nas colunas todas... Simplesmente ia ao painel de controlo, nas configurações do som e colocava Altifalante de secretaria 5.1 em vez de Altifalantes stereo (que acho que era a opção que apareceia por defeito)... E nunca instalei software da Creative, apenas instalava os drivers...

    Mas se o problema já está resolvido ainda bem...:)
     
  12. pauloallex24

    pauloallex24 I'm cool cuz I Fold

    Boas... tópico antigo, mas pode ser que alguem me ajude porque achei que nao valia a pena estar a criar um topico novo quando tenho um que fala de uma ocisa parecida... Ora bem... Depois de uma eternas luta com o software da placa de som e com o coltrolador audio do Windows consegui meter o meru 7.1 a funcionar. O problema é que o meu conjunto 7.1 não é todo umm só conjunto. Tenho na verdade 2 conjuntos. Um TRUST 5.1 e um home cinema 2.0...
    O meu problema é que como o 5.1 não tem nem metade da qualidade do 2.0, prefiro ouvir media player apenas no 2.0... Mas gostava de deixar o subwoofer ligado. Isso resolve-se com um botão on/off no sofware da placa de som, mas quando esse botão está ligado, trabalham o 7.1 inteiro, metendo os sons mais agudos na coluna da frente, e distribuindo os medios pelas outras e os graves no subwoofer como é natural. Eu queria era que o som que vai para o 2.0 fosse o mesmo, mas também tivesse o subwoofer ligado para um aumento dos graves sem rasgar nas colunas. Percebem? Dá? Ou seja, quando eu quiser ouvir musica, ter um 2.1, onde tenho o som normal do 2.0 e o subwoofer a auxiliar as colunas nos graves.
    Pelo o que vejo, tem que ser por software.
    Espero uma boa ajuda.
    Obrigado.
    cumpz
     
  13. byakya_sama

    byakya_sama Power Member

    Boas

    Não podes desligar os cabos das 5 colunas, e deixar apenas o Subwoofer ligado?

    Não sei se é possível (nunca fiz nada parecido)

    PS.- Mesmo já existindo um tópico semelhante, quando este é antigo (mais de um mês se passou desde o último post), cria um novo tópico caso as respostas do antigo não te tenham ajudado.

    Cumps
     
  14. pauloallex24

    pauloallex24 I'm cool cuz I Fold

    Não dá porque fica sempre a coluna central a funcionar... Vou criar um topico novo mesmo.... Secalhar tens razão... Depois meto aqui o link.
    cumpz

    EDIT: http://www.techzonept.com/showthread.php?p=3776545#post3776545
     
    Última edição: 22 de Outubro de 2008
  15. sistema som 5.1 Mitsai

    Boas amigos,

    eu estou com um problema muito estranho que ainda não o consegui resolver :x

    eu instalei como deve ser as colunas(acho eu) e faço o teste das colunas e dá tudo certo, mas agora a ouvir música ou ver filmes só duas colunas é que dão som, não percebo...

    se alguém me puder ajudar ficava agradecido
     

Partilhar esta Página