1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

Problema colunas/headphones

Discussão em 'Dúvidas e Suporte Técnico PC' iniciada por PCerqueira, 9 de Novembro de 2012. (Respostas: 2; Visualizações: 892)

  1. Boas pessoal! Estou aqui para pedir-vos ajuda. É o seguinte, eu estou em comunicação com um colega meu por TeamSpeak3, e quando ligo os auscultadores o som do TS3 vai para os headphones, e o resto do som, sai pelas colunas do computador. O que eu queria era ouvir tudo nos auscultadores. Alguém tem uma solução? Outra coisa: Eu quando desligo o TS3 (ou seja, depois de o activar), mesmo que tenha os fones ligados, toda a actividade sai pelas colunas do pc.



    Prints:

    [​IMG]

    [​IMG]
     
  2. PS2viciado

    PS2viciado Power Member

    Carrega com o botao direito na coluna ao pe das horas, vai a dispositivos de reproduçao de som, deves conseguir ver as colunas e os auscultadores, selecionas este ultimo com o botao direito e colocas como dispositivo predefinido. experimenta e depois diz como correu
     
  3. Contínua o problema.

    EDIT: Pelos vistos, o segundo problema, está fixed. Mas agora o principal problema persiste. Talvez alguma opção do TS3? Eu não percebo lá muito disto, se alguém soubesse, agradecia.

    EDIT2: Ora bem, está resolvido. O que é preciso fazer é: Meter os fones como pré-definido, e em seguida ir às "Options" do TS3, "Playback", e em "Playback device", mudar para "Colunase auscultadores"



    Espero que tenha ajudado. Podem fechar.
     
    Última edição: 10 de Novembro de 2012

Partilhar esta Página