1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

Colunas novas...som péssimo

Discussão em 'Dúvidas e Suporte Técnico PC' iniciada por Demon_Hunter, 25 de Dezembro de 2006. (Respostas: 3; Visualizações: 590)

  1. Demon_Hunter

    Demon_Hunter Suspenso

    Boas , ante de começar Bom Natal a toda a gente.

    Neste Natal recebi um sistema de som 5:1 muito bom da logitech ( novo claro). O problema é que o meu PC está a dar um som muito mau. O meu mp3 da som melhor :( . Antes de ter estas colunas o PC ja dava mau som e pensava que com as novas colunas iria ficar melhor mas pelos vistos não. Não sei do que é . O dispositivo predefinido e o Realtek AC97 Audio. Será que está alguma coisa mal ligada na motherboard ? é que quando liguei o pc pela primeira vez não tinha som. por favor ajudem este som da cabo de mim ! :)
     
  2. trypl3x

    trypl3x Hard BOINC

    1º o som onbord nao é 100% excelente eu que o diga 2º tenta ver no software alguma opção do ruido ou da potencia do sub e vai testando até veres que fica bom.
     
  3. WhiteTiger

    WhiteTiger 1st Folding then Sex

    Actualiza os drivers de som, vai ao site do fabricante da tua motherboard e verifica qual é o chip da Realtek que a tua motherboard usa no som onboard e depois vais ao site da Realtek e sacas os drivers mais recentes. Se depois tiveres dificuldade em configurar a placa posta o modelo das tuas colunas para a malta ajudar. Boas Festas :D

    Link para download dos drivers da realtek AC97:

    http://www.realtek.com.tw/downloads...=23&Level=4&Conn=3&DownTypeID=3&GetDown=false

    Linka para download de drivers para chips High Definition Audio Codecs:

    http://www.realtek.com.tw/downloads...=24&Level=4&Conn=3&DownTypeID=3&GetDown=false
     

Partilhar esta Página