1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

COM Surrogate has stopped working

Discussão em 'Dúvidas e Suporte Técnico PC' iniciada por crucius, 15 de Fevereiro de 2007. (Respostas: 6; Visualizações: 1623)

  1. crucius

    crucius Power Member

    Esta porra surge-me quando tento instalar alguma coisa!
    é um erro no vista, por isso até estou conformado, mas ainda assim não sei o que se passa!

    a primeira vez que deu erro foi depois de ter instalado o Kaspersky Internet Security e quando tentava instalar o Rappelz Epic III... o Kaspersky está desligado mas o erro não, portanto não sei o que fazer! Alguém?
     
  2. crucius

    crucius Power Member

    Help! Isso está a implicar diversos erros em instalações e, infelizmente, não só! Para não falar na velocidade do pc que ficou terrível... parece que é um appcrash no DLLHOST.exe
     
  3. crucius

    crucius Power Member

    Então? de CERTEZA que alguém está a ter problemas destes, principalmente a abrir o Windows Media Player depois de codec's instalados... tou farto de andar por fóruns estrangeiros e não há grande coisa... uns dizem que é pelo Nero (já tá desinstalado) outros pelos codecs (tudo fora) etc... isto é irritante!

    a única coisa boa é que no lugar do Explorer ir ao ar dá apenas aquele erro...
     
  4. eu tbm tinha esse erro e encontrei a soluçao... desinstala tds os codecs k tiveres instalados e faz o download destes aki k são 100% compativeis com o vista:http://baixaki.ig.com.br/download/Advanced-Vista-Codec-Package.htm

    no caso d usares uma versão antiga do nero, desinstala essa versão e apaga a pasta que está aki: C:\Program Files\Common Files\Ahead e instalas o nero 7.7.5.1 lite.

    Problema resolvido!!! ;)
     
  5. Warlord

    Warlord [email protected] Member

    Isso acontecia-me kando instalei 1 versao mais antiga do Nero, assim k fiz update para a ultima nunca mais vi esse erro...
     
  6. PatrickBateman

    PatrickBateman Power Member

    A mim aconteceu exactamente a mesma coisa descrita aqui pelo Warlord. Era do Nero!
     

Partilhar esta Página