1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.
  2. Consulta o Portal de Jogos da ZWAME. Notícias, Artwork, Vídeos, Análises e muito mais.

    Remover anúncio

Comando desliga-se constantemente (resolvido)

Discussão em 'XBOX' iniciada por kaiks, 22 de Julho de 2008. (Respostas: 8; Visualizações: 836)

  1. Tenho o seguinte problema, enkuanto jogo o RaceDriver Grid o meu comando da xbox360 esta constantemente a desligar-se sem razao aparente e a seguinte mensagem a aparecer - please reconnect your controller! Ajudem-me por favor!
     
  2. z0rg

    z0rg Banido

    troca as pilhas
     
  3. pedroamaro

    pedroamaro I quit my job for Folding

    Comando novo? Ou ja com algum uso? s for com algum uso, sao as pilhas k tao gastas...
     
  4. CM4fan

    CM4fan Power Member

    Podem ser as pilhas gastas, ou pode ser a "tampa" das pilhas que esteja mal colocada. Já me aconteceu ele desligar-se porque não estava bem encostada...
     
  5. sempracurtir

    sempracurtir Power Member

    Deve ser das pilhas ou da bateria.
    Dá uma olhadela.
     
  6. Ja está tudo bem! Trokei as pilhas e ja ta! O k é estranho é k as pilhas k eu tinha(de origem) ainda tinham dois traços de energia! É normal?
     
  7. Nosferatu_Lord

    Nosferatu_Lord Power Member

    A mim também já me aconteceu esse problema. As luzes verdes do comando começavam a girar e o comando ia abaixo passad algum tempo, mas eu ia ver a carga das pilhas e inda estava a meio! Mas o comando continuava a desligar-se.Depois de 3 ou 4 vezes a ligá-lo outra vez,ele ja n desligava mais.Apenas continuavam com as luzes a girar de vez em quando mas so desliga msm qnd ja n ha bateria. Acho que é uma forma de alertar os utilizadores para estarem com outras pilhas preparadas para qnd aquelas acabarem
     
  8. Alig

    Alig Power Member

    Sim, é normal. Normalmente quando ainda tenho umas 3 barras, já o comando começa se a desligar.
     
  9. 1000Miles

    1000Miles Power Member

    Boas, tenho um problema com o comando da Xbox que é: Quando pego nele ele funciona, mas as luzes tao sempre a rodar, passados alguns minutos ele vai abaixo e so volta a ligar passados alguns dias. Já substitui as pilhas e meti pilhas novas mas n resolveu nada.
     

Partilhar esta Página