1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.
  2. Consulta o Portal de Jogos da ZWAME. Notícias, Artwork, Vídeos, Análises e muito mais.

    Remover anúncio

Comando "fluorescente"?

Discussão em 'XBOX' iniciada por raVemjr, 8 de Dezembro de 2007. (Respostas: 11; Visualizações: 800)

  1. raVemjr

    raVemjr I'm cool cuz I Fold

    Um dos meus comandos tem uma feature estranha: quando o desligo, a luz fica acesa, mas muito fraca. Já no outro comando nada acontece. É nomal? Assim um mecanismo para não pisar os comandos quando se está às escuras?
     
  2. jorgefabuloso

    jorgefabuloso Power Member

    desconheço lol

    ca para mim é uma avaria fixe lol
     
  3. DO2

    DO2 Power Member

    Isso é um problema dos comandos, pelo menos dos primeiros. O que te faz isso é o que tem a bateria vendida separadamente?

    Tenho ideia que so acontece quando o comando tem a bateria na slot.

    Ou então é uma estratégia da Microsoft para fazer as baterias desgastarem-se mais depressa :P
     
  4. _Rock_

    _Rock_ I'm cool cuz I Fold

    O meu comando é dos primeiros e também faz isso! :P

    Abraço
     
  5. songoku

    songoku Power Member

    Mesmo fixe, gasta-te a bateria em metade do tempo :009:
     
  6. Romani48

    Romani48 Power Member

    um led? gastar metade da bateria? muito dificilmente.... lol :D
     
  7. raVemjr

    raVemjr I'm cool cuz I Fold

    Weird, é uma avaria fixe, as vezes a noite ando às aranhas à pergunta dele.
     
  8. jorgefabuloso

    jorgefabuloso Power Member

    eu só uso comandos com fios... nao gasta bateria, nao foi especificado que tipo de comandos eram:o
     
  9. mafarreco

    mafarreco Power Member

    Boas!
    Já experimentaste sem a bateria, porque isso nos meus mesmo sem bateria acontece, o que faz adivinhar que seja algo propositadamente fluorescente.
    Gosto porque jogo muito às escuras e dá jeito saber onde está o outro comando.
    Maf
     
  10. raVemjr

    raVemjr I'm cool cuz I Fold

    Não, desliga-se mal tiro a bateria, e liga-se mal meto a bateria...

    O comando é daqueles que vem com a premium, base prateada (não a cinzenta, essa é a do comando que nada faz)...
     
  11. RedDark

    RedDark Power Member

    O meu tambem faz isso, penso que seja normal...
     
  12. raVemjr

    raVemjr I'm cool cuz I Fold

    É capaz, mas como o outro não fazia ainda pensei que fosse avaria...
     

Partilhar esta Página