1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

Como colocar o som a dar correctamente?

Discussão em 'Dúvidas e Suporte Técnico PC' iniciada por Sc0rp1us, 29 de Abril de 2007. (Respostas: 13; Visualizações: 1051)

  1. Ola meus caros acabo de formatr o pc mas reparo que o som nao funka! Dusseram-m que as drives se encontram no cd da motherboard mas ja instalei td e a mesma nao da! Como ponho o som a dar? Aguardo resposta! ;)
     
  2. Mitch

    Mitch Banido

    nao sao drives mas sim drivers, e convinha sabermos que placa tens
     
  3. Tas a falar da grafica? É a NVIDIA Geforce 6500
     
  4. Mitch

    Mitch Banido

    ... que interessa a grafica para o problema de som? :P
     
  5. Sei la LOl na sou assim tao marrao nos pc's! Enfim a motherboard é a ASRock 775Dual-880Pro
    Espero que seja isto! ;)
     
  6. se alguem souber como resolver diga sff é urgente! ;)
     
  7. [ThunderS]

    [ThunderS] Power Member

    Cá para mim.. visto q não és marrão nos pc´s e q nem sabes q o problema do som não tem nada a haver com a gráfica... secalhar tb não sabes q as colunas tem um local próprio para serem ligadas e que não é no jack do microfone...

    Ou... aumentar o som?

    Ou... Ligar as colunas no ON ?
     
  8. Eu posso nao ser marrao nos pc's mas gracas a deus inda sei onde ligar as colunas! Ah uma cena que ate pode ajudar. No cd da motherboard quando vou pa meter a instalar o avrack ele pede o service pack 2, não sei se é disto mas se for inda bem pk basta ter a actualizacao e ta la!
    p.s: a maneira que eu soube que não dava foi devido ao media player k nao inicia a musica. Pk ja aconteceu com um vizinho meu e instalamos as drivers do som e comecou a dar!
     
  9. Romani48

    Romani48 Power Member

    é isso mesmo, precisas de instalar o SP2..

    (que raio, ainda á pessoas que se arriscam e instalam o XP sem o SP2 já incorporado??)

    Instala imediatamente o SP2 Antes de navegar mais na net se não ficas já cheio de spyware e adware

    e depois já tens o som na boa..
     
  10. Mitch

    Mitch Banido

    :lol: :lol: :lol: :lol: :lol: devo ser especial então :-D
     
  11. OdracirPT

    OdracirPT Power Member

    Nao sejam malucos. :P

    O que é que a grafica tem a ver com a placa de som?
    O que é que o SP2 tem a ver com a placa de som?

    Procura melhor pelos cds que veio com o computador. Pode nao ser o cd da board, mas sim pode ser um outro CD que tenha lá essas drivers de som.
     
  12. Romani48

    Romani48 Power Member

    Mas tens pelo menos o SP1? E alem do mais o teu pc deve estar actualizado não? Então se não tiveres o SP e não tiveres algo como um router ou outra protecção tenta desligar a tua firewall e o teu anti virus e anda uns 5 minutos na net (com o IE) diz me depois se gostas dessas "meninas" a aparecerem no meio do Ambiente de trabalho.. Uma vez instalei o XP em casa de um colega meu liguei a net, nem entrei o IE nem nada e voila na proxima vez que iniciei o Windows era so popups... Não estou a dize que não dê para andar sem ele, apenas que ficamos melhores com ele
    Tudo, o som da minha mobo, para os drivers serem instalados preciso do SP2 + de uma actualização (a do HD Audio, mas isso já é +/- normal) se não, não instala. Ou vais negar uma coisa que eu já vi por diversas vezes...

    As tantas ando a ver mal..:joker:
     
  13. Calmem ja ta tudo resolvido. Nada que umas boas pesquisas não resolvam! Fui ao painel de controlo e depois fui ao deseempenho e manutencao! Ai fui aos dispositivos de audio e activei os que tavam desactivados e voila ja ta dando! Quanto ao ter ou não ter SP2 bastou meter o cd na drive e actualizou!
     
  14. Lord_Snake

    Lord_Snake Power Member

    :lol: há com cada uma...
     

Partilhar esta Página