1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

Como configurar uma ligação ADSL no vista por um router?

Discussão em 'ISPs' iniciada por PoolMania, 1 de Setembro de 2006. (Respostas: 7; Visualizações: 1853)

  1. PoolMania

    PoolMania Banido

    Abro este tópico porque amigos meus também estão com problemas em conseguir isso:
    É o seguinte:
    A minha board tem placa de rede Onboard, Nforce 4 da nvidia, ora o vista detecta isso e tudo.....Mas agora o problema é configurar manualmente a placa de rede para os ip do router: Gatway predifinido: 192.168.1.1 e endereço do meu pc: 192.168.1.3 mais os servidores DNS.

    Como fazer isso no vista? Anfei por todo o lado e não estou a conseguir: preciso de ter acesso ás propiedades do TCP para conseguir meter os ip na placa de rede.
    Alguém pode explicar por favor?
    Obrigado
     
  2. Whooper

    Whooper Power Member

    Tenho usado o Vista Pré RC1 e quando instalei ele sozinho configurou a ligação-:-D
    O Vista até identificou sem problemas o Router (marca + model)

    Ah: e nao inseri qualquer definição na placa de rede, foi tudo automatico pelo Vista.
    WinVista Rules.
     
    Última edição: 1 de Setembro de 2006
  3. PoolMania

    PoolMania Banido

    Finalmente! Depois de andar a bater com a cabeça nas paredes acabei por dar com o sitio correcto onde se podia configurar manualmente a placa de rede! e não é assim tão facil como isso porque a forma de o fazer é algio diferente do xp.....Tem lá duas partes onde se pode configurar mas na realidade só dá numa! porque na outra responde: Endereço ip inválido....Na outra parte tem lá os "." a separar cada endereço ip exemplo: 192.168.1.1 na outra parte falta os pontos.

    Neste preciso momento estou dentro do Vista X64 Pré RC1 a escrever este tópico:)
     
  4. PoolMania

    PoolMania Banido

    Sorte tua.... Nem no xp a minha ligação ADSL Clix é configurada!
    Ah é verdade: Tens que ligação? cabo? e tens o router ligado via usb ou placa de rede? É que se for via placa de rede o vista, ou outro so, nunca vai configurar a tua ligação.... Nem no Linuxx ele configurava a minha ligação devido ao facto de o router estar ligado a placa de rede.
     
  5. Whooper

    Whooper Power Member

    Tenho ADSL por router ligado na placa de rede.
    Como ja te tinha dito em cima, posso garantir te que o WinVista, configurou me sozinho a ligação á internet. NaO metis quaisquer dados de configuração de placa de rede. Como vi o icone da ligação la perto do relogio decidi abrir o IE e deu na boa.

    Que router tens? O meu é o MT882 ADSL 2+ do Clix.:)
     
  6. PoolMania

    PoolMania Banido

    :wow:É o mesmo modem que eu! Eu porque diabo o vista não configura a minha ligação? Não percebo.... No xp tinha que configurar manualmente a minha ligação.
    Poderá ser pelo facto de ter dois pcs ligados ao router?
     
  7. Whooper

    Whooper Power Member

    Experimenta a formatar de novo, a ver o q dá.
    Quando o Vista te perguntou se tu querias q ele configurasse a ligação, o que fizeste?
    Deves ter falhado ai...:-D
     

Partilhar esta Página