1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.
  2. A secção Microsoft/Windows encontra-se actualmente em processo de reestruturação.
    Remover anúncio

Como crio um raid por hardware?

Discussão em 'Windows Desktop e Surface' iniciada por sideshow, 11 de Dezembro de 2006. (Respostas: 2; Visualizações: 649)

  1. sideshow

    sideshow Power Member

    Olá ppl....

    Estou a ter algumas dificuldades em montar um raid 1 com dois discos:

    Western Digital: WD360ADFD-00NLR1
    Western Digital: WD360GD-00FNA0

    Tenho a velhinha ABIT N7FS-2.0 e tentei fazer pelo menu do hardware. Pareceu-me bastante fácil, foi só clicar em Create Raid Set e definir o Raid 1.
    O problema está quando começo a instalar o windows detecta dois discos! Não devia detectar apenas um? Pelo sim pelo não instalei no 1º mas quando o pc se reinicia e arranca o windows (ainda chego a ver o logo) aparece um bluescreen.

    Será que tem a ver alguma coisa com o Raid. Eu preferia fazer pelo hardware mas se a solução passar em fazê-lo por software aceito recomendações!

    Mt obrigado pela ajuda...
     
    Última edição: 16 de Dezembro de 2006
  2. _Mike_

    _Mike_ [email protected] Member

    O windows para instalação de raid é uma treta...faltam sempre drivers e para pôr a funcionar mesmo com os drivers oficiais é complicado, pelo menos com o hardware que uso...

    Experimenta carregar os drivers no inicio da instalação do windows pela diskette (deves ter uma com o raid, ou pelo menos um utilitário no cd da board que a crie), ou então adicionas os drivers manualmente numa instalação pelo nlite. Assim deve aparecer um único disco logo na instalação.
     
  3. sideshow

    sideshow Power Member


    Sim, já fiz isso mas continua a aparecer dois discos na instalação do windows! Quando carrego no F6, escolho o driver (neste caso o que diz SillinconImage 3112 para o XP) mas depois aparece dois discos!! =/ Não sei mesmo que fazer.

    Eu preferia fazer o raid logo pelo arranque do pc, quando pede F4 para o Raid Utility, pois se um dia não kiser windows não tenho k desfazer o raid. Quando entro nesse menu clico em Creat Raid Set, escolho o 0 ou 1 e aparece em baixo a descrição do raid o mirror etc, depois saiu da aplicação. O que acho estranho é k não demora nem 1s. a criar e já me disseram que demora alguns minutos. Não consigo perceber!

    Será que é assim tão dificil criar um raid por harware?
     

Partilhar esta Página