1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

Como "esticar" mais a máquina?

Discussão em 'Modding e Overclock' iniciada por _Nikon_, 20 de Fevereiro de 2005. (Respostas: 14; Visualizações: 1129)

  1. _Nikon_

    _Nikon_ Whole lotta BOINC

    Boas!

    O meu pc está descrito na minha signature assim como as frequências actuais e originais dos meus componentes.
    Acho que não é normal um computador "overcloackar" assim tanto com refrigerção a vento pois não. A temperatura do processador está à volta dos 30ºC.

    A placa gráfica também parece um bocado anormal. A velocidade da memória está esticada ao máximo o que acho que já está muito bom para um FX5200. A velocidade de núcleo também subiu muito (64MHz) e ainda não está ao máximo.

    Não alterei as voltagens de nenhum dos meus componentes.

    A minha questão reside no problema da minha ainda imaturidade no que toca a overclocking. Acham que o computador está seguro assim (com estas temperaturas, esta refrigeração e velocidades) ou aconselham a abrandá-lo um pouco ou mesmo tentar mais?
     
  2. [_Silence_]

    [_Silence_] OC Legend

    Os novos A64 90nm estão a atingir estes valores e alguns superiores ainda com o cooling de origem.
    Essa temperatura n tem perigo nenhum, mas já agora k voltagem tens no CPU?
     
  3. _Nikon_

    _Nikon_ Whole lotta BOINC

    A voltagem do processador anda por volta dos 1.44v verificada pelo CPUz.

    Nunca mexi em nenhuma das voltagens porque o pc é novo e ainda não tive pachorra de o abrir para ver que fonte tem.

    E também como não percebo muito de electrónica prefiro só mexer quando souber o que estou a fazer.
     
  4. _Nikon_

    _Nikon_ Whole lotta BOINC

    As especificações da minha board estão aqui:

    http://usa.asus.com/prog/spec.asp?m=A8V Deluxe&langs=09

    Dá para aumentar o FSB até 300MHz com incrementos de 1MHz. Neste momento tenho o FSB a 250MHz e o multiplicador a 10x. Aumentei o FSB 50MHz (agora está a 250MHz) e o multiplicador ainda está na mesma.

    Achas que com esta temperatura posso arriscar aumentar mais um pouco o FSB ou achas que é melhor não arriscar e ficar feliz com o que tenho? Qual é para ti a média de temperatura ideal para este processador?

    A placa gráfica está esticada ao máximo (pelo menos na memória) e o core não está no máximo mas acho que não vou aumentar mais para não arriscar.

    As memórias não sei, mas acho que agora só aumentando a voltagem, mas tenho um bocado de receio de o fazer.

    O que achas que deva fazer?
     
    Última edição: 20 de Fevereiro de 2005
  5. [_Silence_]

    [_Silence_] OC Legend


    Se n mexeste na voltagem eskece a temperatura, n há risco nenhum, baseiate apenas na estabilidade. Sobe de 5 em 5 Mhzs o FSB sem medo e testa a estabilidade de cada vez. Quando axares o máx estável pores subir um pouco a voltagem e continuas a aumentar o FSB até xegares de novo a um patamar estável. N te preocupes com a temperatura, pk se ela alguma vez xegar a valores mt altos (o k n vai acontecer pk n vais subir mt a voltagem do CPU) o PC fika instável, nada mais.
     
  6. _Nikon_

    _Nikon_ Whole lotta BOINC

    E quanto à energia a mais? Não sei qual é a minha fonte mas deve ser no mínimo uma de 400W. Dava jeito saber os valores do rail de 12v, porque acho que a minha versão ATX da fonte reserva um rail de 12v só para o processador. Mas não posso dar certezas nenhumas.

    Achas que não há perigo seja qual for a fonte?
     
  7. [_Silence_]

    [_Silence_] OC Legend

    Se a fonte n fôr suficiente o unico problema é k vai fikar mais instável. Se poderes saber a amperagem da fonte e os watts ao certo ajudava =)
     
  8. _Nikon_

    _Nikon_ Whole lotta BOINC

    Estive a ver a fonte e a amperagem é a seguinte:

    Rails -> +3.3V +5.5V +12V

    Amperagem -> 28A 30A 15A

    Antes de mais, eu fiz o que tu disseste de aumentar de 5 em 5 MHz até ficar instável mas ao chegar aos 280MHz em vez de ficar instável "pifou". Ao iniciar o Windows aparece uma mensagem de erro que diz:

    "O Windows não pode iniciar porque o ficheiro está em falta ou danificado:
    \Windows\System32\Config\System

    Pode tentar reparar este ficheiro executando o programa de configuração do Windows a partir do CD-ROM de configuração original.
    Seleccione 'r' no primeiro ecrã para iniciar a reparação."

    Assim fiz, fui à consola de reparação mas não deu para reparar o ficheiro por isso fui obrigado a formatar o disco. Na primeira vez nem sequer dava para instalar o CD do ADSL por isso formatei outra vez e agora já deu para instalar mas o pc de vez em quando bloqueia e está muito mais lento e até a internet (que é de 1Mb/s) faz downloads a 3KB/s mas os uploads estão na velocidade máxima.

    Perante estes problemas todos estou desesperado, pelo que te pergunto se não sabes a que é que isto pode ser devido e se alguma vez ouviste tal coisa e se sabes algo que me possa ajudar.
     
  9. [_Silence_]

    [_Silence_] OC Legend

    Isso pareceme corrupção do HDD Sata, se n tinhas PCI Lock ligado o SATA n gostou da frekuência PCI alta :S
    Realmente a tua fonte vaite limitar bastante, devido aos 15 amperes nos 12v =(
     
  10. VoRtAn_MaDgE

    VoRtAn_MaDgE A.S.Team performed

    Mt provavelmente o problema apos o ecra de erro no boot poderia ter sido resolvido com o fixboot da consola de reparação do windows...já tive o mesmo erro e ao usar o comando "reparou-me" o boot do xp e no restar seguinte voltei a ter windows...
     
  11. _Nikon_

    _Nikon_ Whole lotta BOINC

    [_Silence_], o que é o PCI Lock? Já vi isso na BIOS da board mas como não sei o que é não lhe mexi. O que é isso e quais são as vantagens de o ter ligado?

    VoRtAn_MaDgE, que comandos escreveste quando usaste a consola de recuperação para reparar o ficheiro. Eu fui à net e encontrei isto:

    "cd system32\config
    ren system system.old
    ren system.alt systemalt.old
    copy c:\winnt\repair\system
    copy c:\winnt\repair\regback\system
    exit"

    Sei o que significam os comandos mas isso não ajudou nada porque haviam operações que não eram permitidas fazer (nem o site do Windows Troubleshooting ajuda...), por isso formatei o disco mas entretanto acontecem os problemas que eu disse (bloqueia, está muuuuuito lento, a net não desenvolve...).

    Já reduzi ao mínimo, no msconfig, os processos a executar durante a inicialização mas mesmo assim ele está muito lento.

    Eu vejo isso também pela luzinha vermelha na caixa que, por exemplo quando aparece o ecrã de boas-vindas, está acesa mas de repente apaga-se e o pc parece que adormece e só acorda um minuto depois. Isso acontece com quase tudo o que faço (a abrir o Firefox, o Explorador...). Antes tinha o Windows XP Pro PT com o Service Pack 2 embutido mas agora tive de instalar o Windows XP Pro PT sem Service Pack porque não tenho o cd do outro. Será que é disso? Mas acho que não porque no meu pc antigo (um PIII 550MHz) ele corria bem, ainda melhor do que com este como está agora.

    HELP...
     
  12. doktor

    doktor Power Member

    O PCI lock impede que quando aumentas o FSB para overclockares o CPU, aumentes também o resto do sistema (gráfica, disco, etc). Não é bom fazeres isso porque o resto dos componentes não gostam de overclock como o CPU.

    Acho estranho teres conseguido overclockar o FSB até 280Mhz se não tinhas
    PCI lock ligado. :eek:

    O problema que estás a ter, parece ter a ver com o disco duro. Se colocares o FSB em default isso também acontece?

    Cumps!
     
  13. _Nikon_

    _Nikon_ Whole lotta BOINC

    "O problema que estás a ter, parece ter a ver com o disco duro. Se colocares o FSB em default isso também acontece?"

    Se te estiveres a referir aos bloqueios e velocidades baixas, sim. Se te estiveres a referir ao erro, não.
     
  14. doktor

    doktor Power Member

    Uma coisa que podes tentar também (se ainda não o fizeste desde que voltaste a formatar o PC) é instalar 1 antivirus, actualiza-lo e fazer 1 SCAN total ao sistema e instalar o ADWAREZ, actualiza-lo e fazer tb um SCAN total ao sistema.
    Faz tb as actualizações todas ao windows!

    Cumps!
     
  15. _Nikon_

    _Nikon_ Whole lotta BOINC

    Já fiz isso mas o pc está na mesma. Começo a pensar que é alguma falha do disco. Vou tentar arranjar outro disco (antes de comprar este computador tinha um de 8GB, não é a mesma coisa mas deve dar para ver se o problema vem daí) e ver se o problema continua.

    Mas tens outro conselho? É que estou farto de pensar e procurar na net alguma ajuda mas não encontro nada.
     
    Última edição: 3 de Abril de 2005

Partilhar esta Página