1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

Como ligar fios power da caixa à Board

Discussão em 'Dúvidas e Suporte Técnico PC' iniciada por lessel, 4 de Fevereiro de 2007. (Respostas: 2; Visualizações: 2241)

  1. lessel

    lessel Power Member

    Tenho aqui um problema numa Board que veio do RMA , está montada mas o PC não arranca nem sequer as ventoinhas trabalham. A minha duvida é se os fios power da caixa estão bem ligados já que existe uma entrada a mais numa das fichas.

    Desenho da Board

    Cima >
    PLED+ PLED- PWRBTN# GND VAZIO
    Baixo>
    HDLED+ HDLED- GND RESET# DUMMY


    Fios da Caixa

    HDD LED ( um fio vermelho e outro branco )
    POWER LED ( um " Verde e outro branco com 1 vazio no meio)
    POWER SW ( um amarelo e " branco )
    RESET SW ( um azul e " branco )


    As minhas dúvidas estão em que pontos ligar já que segui o manual da board e ela não liga. Por outro lado o do reset um dos fios fica de fora porque não tem perno para encaixar e a outra situação é as cores dos fios ,qual o positivo e o negativo sabendo eu que o vermelho é positivo e as outras nada sei.
    Se alguém me poder dar uma ajuda fico agradecido.

    Board k7Upgrade - 600
     
  2. PoolMania

    PoolMania Banido

    O que te liga o pc é o POWER SW ( um amarelo e " branco ).
    O amarelo é positivo e o branco é negativo. Podes ter os fios dos LEDs desligados que o pc arranca á mesma, o reset é para fazeres reset como é lógico.
    Verifica se tens a board ligada á fonte de alimentação pelo fio ATX, um grande conjunnto de fios, e se está bem ligada.

    Pode-se até dar o caso de a board estar avariada!
     
  3. lessel

    lessel Power Member

Partilhar esta Página