1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

Como meter Classic em Panther?

Discussão em 'Apple Geral' iniciada por bsod, 11 de Março de 2006. (Respostas: 5; Visualizações: 664)

  1. bsod

    bsod Power Member

    Boas,

    Tenho aqui um iBook com Panther que precisa de levar com o Classic environment. Tenho também o CD do OS 9.2.2 (pelo qual o iBook boota), e queria instalar o Classic para isto correr programas antigos.

    A questão é a seguinte: já estive a ver mais ou menos como é que se faz, mas mesmo assim queria que me dessem aí uma explicaçãozinha jeitosa, e que não envolva particionamento :004: (o *book não é meu :D).

    É verdade que tenho de esconder a pasta das Aplicações do OS X? Porquê?

    Cumps
     
  2. Encarnado

    Encarnado [email protected] Member

    Eu não faço ideia... mas tenho a ideia de que o OS 9 (classic) tem de ser instalado antes do X.
    Nunca fiz tal e espero não ter de fazer (tenho tanto Mac à minha volta que não preciso de OS 9 misturado com o X :)
    Se a "cena" envolver particionamento... aconselho a não usar programas que modifiquem o tamanho das partições HFS+ que isto não é como o NTFS nem como a FAT.
     
  3. bsod

    bsod Power Member

    Não sei... eu já li que "OS 9 installed after OS X". Só que as instruções que li (no Mac OS X Bible) eram para o 10.1... :(

    Já agora... o OS 9 vê e pode utilizar partições HFS+?

    O que eu tenho receio é que depois não volte a conseguir bootar em OS X... e isso seria mau, muito mau :P. Claro que podia ir com Basilisk, mas o programa em questão é mais para PowerPC... e eu, de PowerMacs, só tenho aquele **** do 5200 :P
     
  4. Encarnado

    Encarnado [email protected] Member

    O HFS+ apareceu com o Mac OS 8.1. Porque raio o OS 9 não os veria? :)
    Eu até acho que o install do OS 9 ao detectar o X não vai deixar instalar...
     
  5. bsod

    bsod Power Member

    A sério? Bem não sabia... :D
    Não sei. Provavelmente até dará... o 9.2.1 saiu quando? Antes ou depois do 10? (:002: sim, eu sei contar :D) É que se calhar o 9.2.1-9.2.2 foram releases especiais para combinar com o X... nao sei. Eu ainda ando com o sistema 7 em todas as minhas maquinas... :002:
     
  6. Encarnado

    Encarnado [email protected] Member

    O 9.2.1 e 9.2.2 foram "tune-ups" para melhorar a compatibilidade com o X.
     

Partilhar esta Página