1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

Como saber que peça morreu?

Discussão em 'Dúvidas e Suporte Técnico PC' iniciada por Unleashed, 30 de Abril de 2007. (Respostas: 23; Visualizações: 1585)

  1. Unleashed

    Unleashed Power Member

    Bem é o seguinte:

    Um amigo trouxe-me o PC dele dizendo que o sintoma era que ele carregava no ON e não aparecia qualquer imagem no monitor nem qualquer apito.

    Começo pelo básico, retiro a VGA e volto a inseri-la. Continua o ecran a preto.
    Troco de VGA e obtenho o mesmo resultado.

    Depois fiz um reset ao CMOS não fosse ter a ver com algum setting por ele alterado na board e continuo com o mesmo cenário.
    Troquei a Ram de slot, o mesmo... Meti a Ram do meu PC, o mesmo...

    Quando se liga o PC, o cooler da fonte liga e o cooler do CPU tbm, a luzinha verde de power da board tbm liga e se tiver o disco ligado ele trabalha (acende o Led na Caixa e ouve-se).

    A questão é que a board não emite qualquer som!

    O que é que vocês acham? Board nas couves?

    Depois fui com cuidado tirar o CPU e este saiu com vários pins tortos, não completamente dobrados cm já vi alguns mas tortos e não eram poucos!

    A board é suposto fazer POST no monitor só com a gráfica mesmo não tendo CPU no socket certo?

    Help please!
     
  2. Scarecrow

    Scarecrow Power Member

    Fonte.. board ou CPU

    Tenho aqui ainda um cadáver de um pentium 4 e uma ASUS e não cheguei a saber qual deles é que morreu (ou ambos).. se puderes experimenta com outra fonte primeiro

    E acho que precisa de CPU&RAM para fazer POST..

    Cumps
     
  3. Pelo que descreves aqui parece ser uma falha do processador. Tenta alinhar os pinos e experimenta limpares o socket com um pincel. Pode também ser pó por incrivel que pareça. Quanto ao facto da board não emitir qualquer som pode ser por 2 motivos. Verifica se o som do altifalante está correctamente ligado á board. O segundo motivo é que a board pode ter outro sistema de aviso de erros, como por exemplo led's na parte de trás da caixa. É dificil fazer um diagonóstico correcto, se não deixás-te aqui informações acerca do modelo da board, do tipo de processador, das memórias instaladas, etc. Se tivers mais de uma memória experimenta alternares com apenas uma ligada para verificar se o problema é das memórias. Quanto ao computador funcionar sem processador, acho um bocado dificil. Se nada disto resultar experimenta especificar aqui o modelo dos componentes para eu te poder ajudar mais.
     
  4. Romani48

    Romani48 Power Member

    Parece me o CPU.. é a única coisa que ainda não trocas-te.. a board não é porque se não nem ligava (ou não),..
     
  5. ortigas24

    ortigas24 1st Folding then Sex

    Isso deve ser da board, o Cpu com pinos tortos nao encaixa no socket só mesmo a martelada, vê la se nao foste tu que os amolgaste.
     
  6. Unleashed

    Unleashed Power Member

    O CPU agora vai ser complicado voltar a meter no socket por causa dos pins bah.. Tou aqui há montes de tempo com uma faquinha a endireitar mas ainda nao entra no socket...

    Quanto aos avisos da Board são sonoros de certeza pq ela antes emitia-os e as "fichas" dos leds, power, speaker etc tá td correctamente ligado.

    Quando tentei o POST sem CPU tava com Ram sim só não tinha CPU e o respectivo cooler.
     
  7. DCSURFERQS

    DCSURFERQS Power Member

    Eu pessoalmente estou sempre e deitar Board dos meus clientes no lixo, é fácil!

    Ligo o PC sem memorias RAM inseridas, ela não apita = Board K.O.

    Para me certificar faço outro teste!

    Ligo o PC com memorias RAM que sei que funcionam mas sem a placa VGA inserida, ela não apita = Board K.O.

    Solução: Lixo, a Board fritou...

    Normalmente tem-me acontecido mais com clientes que me trazem Pentium 3 e Pentium 2

    Substituo a Board por uma nova ou usada, á vontade do freguês e todos ficamos contentes.

    CUMPS
     
  8. Unleashed

    Unleashed Power Member

    Fiz agora os 2 testes sem ram e sem VGA e de facto nem pia... A bosta é que o cpu tem os pins tortos e ainda n consegui metê-los de maneira a que entrem no socket! =(
     
  9. Romani48

    Romani48 Power Member

    As tantas isso nunca foi dai e deram te para te incriminar ... hmmm
     
  10. Unleashed

    Unleashed Power Member

    Lol não será o caso dado que é um amigo de longa data e não há problemas desses. Nunca cobrei por lhe arranjar nada. Longe disso.

    Vou continuar a tentar endireitar os pins, caso não o consiga fazer até amanhã informo-o da situação.
     
    Última edição: 1 de Maio de 2007
  11. Miguel Correia

    Miguel Correia Power Member

    bem, caso seja da board pode ser também problema da bios da board, podes sempre tentar reprogramar a bios fazendo hotswap noutra board igual ou k aceite programaçao do mesmo chip.
    ou entao podes sempre encomendar um chip previamente programado.

    cumpz
     
  12. Unleashed

    Unleashed Power Member

    Pelo que testei agora a Ram tbm tá marada! omg será possivel? na minha board dá-me reboots em qualquer um dos 4 slots com os timmings em Auto e sem qq tipo de OC.

    Será possivel que a board tenha "morrido" e levado CPU e Mems? =S
     
  13. silverpt8

    silverpt8 Power Member

    isso ou foi o chipset ou a pilha do CMOS qe foi co caraças......

    tenta ou trocar de board ou entao substituir a pilha
     
  14. Romani48

    Romani48 Power Member

    Ou então a fonte foi com o caraças e levou tudo e mais alguma coisa com ela.. :(
     
  15. apoc

    apoc Power Member

    isso parece board no galheiro ... tiraste o cpu com cuidado .. as pessoas so referem isto depois de fazerem merd@ ... parabéns foste apanhado na curva os pins tortos foram culpa tua decerto ...

    torna-se dificil prever o q tenha sido ... mas aposto na board .... e talvez o cpu mas como o tiraste com "cuidado" ...:P
     
  16. Mini_SD_86

    Mini_SD_86 Power Member

    o teu problema aconteceu recentemente a um amigo meu.
    na minha opiniao sao os pinos, como disse-te estao tortos e e exactamente o que lhe aconteceu ate porque ele apenas mexeu no processador. tenta arranjar os pinos ou entao leva a uma loja.
     
  17. PTNetSurfer

    PTNetSurfer Power Member

    a mim parece-me ser a board! quando li o topic ate pensei que fosse acerca do pc do meu primo! xD Os sintomas sao os mesmos e tudo! Quando ele o trouxe ca a casa, mudei a vga, a ram, o cpu... ou seja, a unica coisa que nau mudei foi a board! conclusao, vai voltar para a garantia!
    Já agr, que board é?
     
  18. alter_mann

    alter_mann Power Member

    se ligas e n há sinais de vida mesmo nenhums penso que deve ser a board... pq ela tem k apitar caso n aja cpu ou mem ou grafica... se n apita sequer foi disso....

    de kkl maneira se for um pc com alguma idd vai todo pó lixo....

    e vÊ isso dos pins do cpu pq eles n se entortam sozinhos....
     
  19. olha
    isso depende
    pode até ser da RAM, xperimenta mudar de Memória RAM.
    se continuar na mma pode ser do board ou mmo da placa gráfica.
     
  20. apoc

    apoc Power Member

    como já foi dito qq coisa e isso começaria a apitar .... se passa corrente mas não dá mais sinais de vida aposto com 99% certeza na board ... se fosse ram então iria apitar bastante ... a menos que tenhas o speaker desligado .. tb é outra hipotese ..
     

Partilhar esta Página