1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.
  2. A secção Microsoft/Windows encontra-se actualmente em processo de reestruturação.
    Remover anúncio

Como tornar transparente o fundo do texto dos icons no XP?

Discussão em 'Windows 7 e anteriores' iniciada por ZEG, 8 de Março de 2007. (Respostas: 14; Visualizações: 7691)

  1. ZEG

    ZEG Power Member

    Boas pessoal...
    Eu estive a ver um tópico com este mesmo titulo (pois estou exactamente com esse mesmo problema), mas no fim o OFFLINE, acaba por não saber dizer como efectivamente resolveu o problema.
    Eu já estive a seguir os passos lá descritos mas não consigo colocar fundo transparente. Dá todas as cores e mais algumas, mas transparente não consigo.
    Se alguém souber como o OFFLINE fez, POR FAVOR, digam, ok?
    Se alguém tiver solução, eu agradeço bastante...
    Cumps a todos.
     
  2. God_

    God_ Power Member

    Não sei como ele fez mas isso é claramente problema da cache dos icones...

    Googla isto e saca e corre.. depois diz alguma coisa ..

    RebuildShellIconCache
     
  3. vascorama

    vascorama Power Member

    painel de controlo/sistema/avançadas/desempenho/definições, escolhe utilizar sombras para nomes de icones no ambiente de trabalho.
     
  4. Braz I Braz

    Braz I Braz Banido

    expeimenta isto Glass2k, depois de instalado aparece uma janela quando clicas com o rato ,e defines a transparencia ,podes selecionar so uma janela que queres trans+parecer, clicando nela.
     
  5. ZEG

    ZEG Power Member

    Arranjado

    Boas pessoal, vocês são altamente...
    Já resolvi (graças a vocês) o problema.
    Quanto ao conselho do vascorama, pois isso eu já tinha tentado (entre muitas outras coisas) várias vezes, mas acontece que nada se alterava...
    No entanto, segui o conselho do God_ e saquei o RebuildShellIconCache, passei... reconstruiu a cache dos Icons... reiniciei o PC, voltei a tentar os procedimentos citados pelo vascorama e qual foi o meu espanto ao ver que desta vez, o tal visto no "utilizar sombras para nomes de icones no ambiente de trabalho", não estava lá?
    Eis que o coloquei... cliquei em Aplicar... e... JÁ ESTÁ! PROBLEMA SOLUCIONADO!!!
    Mais uma vez obrigado a todos e disponham...
    Cumps.
     
  6. vascorama

    vascorama Power Member

    techzone ftw :-D
     
  7. Offline

    Offline Power Member

    Se já existia um topico sobre o assunto parece-me que NÃO DEVIAS abrir outro! :rcarton:

    Ainda por cima com o mesmo nome e tudo... :freak3:
     
  8. Bom dia a todos,
    Estou com o mesmo problema do Zeg e tentei seguir os passos dele e por vocês indicado só que não consigo encontrar o RebuildShellIconCache disponivel em lado algum. Preciso de ajuda! Se alguem o tiver agradeço que me enviem.
    Muito obrigado.
     
  9. Offline

    Offline Power Member

    Boas. Também ainda continuo com o mesmo problema...

    Esse PC (que tem o problema) está ligado a alguma rede Windows?
     
  10. vascorama

    vascorama Power Member

    Pode ser uma hipotese "estupida", mas ali:

    [​IMG]

    vocês têm definido 32bits?
    Já tentaram tanta coisa....
    Cumps
     
  11. Boas,
    Offline: eu tenho um portatil e não estou ligado a nenhuma rede windows,
    Vascorama: a qualidade sempre esteve na Maxima (32bit),
    Pelos vistos só o Zeg conseguiu resolver o problema...
    Aonde é que ele terá conseguido fazer o download do RebuildShellIconCache?
    Aí provavelmente está a solução!
    Vamos aguardar que alguém nos posso ajudar.
    Até já...
     
  12. Boas,

    Aconteceu-me o mesmo problema. Infelizmente nenhuma das soluções anteriores resolveu, mesmo apos limpar a cache com o utilitario mencionado antes, o visto, no utilizar sombras para nomes de icones do ambiente de trabalho, estava activo.
    No entanto, seguindo a ideia de um post atras que referia que o problema estava no active desktop, consegui solucionar o prob da seguinte maneira:

    - Painel de Controlo\Visualização\Ambiente de trabalho\Personalizar Ambiente de Trabalho\Web\

    Desactivei tudo, inclusive o visto no: bloquear items do ambiente de trabalho. E finalmente os nomes dos icones ficaram transparentes.
     
  13. Romani48

    Romani48 Power Member

    exacto.. o problema é mesmo o Bloquear Items do ambiente de trabalho.. isso serve para os distinguir de um possivel fundo WEB que possam estar a utilizar
     
  14. jncevcosta

    jncevcosta Power Member

    Romani, ao fim de tantas tentativas, foi a única que resultou.... :D

    35min após os meus primos me terem chamado com este problema, foi a única solução... ;)

    Obrigado

    Fiquem bem

    jncevcosta
     

Partilhar esta Página