1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

Compal IFL 90

Discussão em 'Dúvidas e Suporte Técnico PC' iniciada por ankh, 18 de Abril de 2008. (Respostas: 3; Visualizações: 1066)

  1. ankh

    ankh Banido

    boas malta....sou o proprietario, :P, de um barebone IFL 90, neste caso da tsunami, acabei de instalar o xp nele, correu tudo optimo o problema é que ele instalou a placa de som mas n da som, , "audio device on high definiton audio bus", da conflito no device manager, existe conflito tambem num suposto "PCI memory controller", e num trusted platform module....

    detecta me tambem um unknown device mas o que é eskezito é k instalei os drivers todos do xp referentes a este portatil e continua me a dar estas coisas....

    ajudas aceitam-se


    obrigado malta
     
  2. ankh

    ankh Banido

    ja tentei sacar os drivers mais recentes e antigos e nada....da sempre conflito

    a placa de rede é uma Realtek ALC268

    sugestões????

    na vejo solução para isto
     
  3. ankh

    ankh Banido

    vi isto num forum ingles:

    "thanks to sunjhoon on these forums, i was able to fix my problem. ( this is directed to whoever has the same problem as me. )

    All you have to do is install the uaa hotfix. Then on the device manager, go to system services, and you should have an exclamation mark ( yellow flag ) on the PCI Device.

    Right click it, update driver. Then install the realtek drivers from their website.
    This is what worked for me."


    isto porque segundo este pessoal o audio high definition nao funka numa versao clean do xp....é preciso instalar um hotfix...coisa k fiz


    o engraçado é que ao carregar para fazer o updarte do driver nao me abre janela nehuma é como se nao carregasse em lado nenhum....e mais....ao tentar instalar a versao .exe dos drivers da me sempre erro.....

    dos outros problemas ja consegui resolver alguuns no entanto continua a aparecer um unknown device quando ja instalei tudo (ou quase tudo, o audio na ta...)

    conseguem ajudar nisto??? é realmente eskesito
     
  4. Boas...

    Esse Unknown Device é provavemente o Turbo Memory da Intel. No XP não funciona.
    Em relação aos drivers de audio, eu faria o seguinte:
    * Desistalar o dispositivo escolhendo a opção Eliminar software do controlador.
    * Reboot ao PC
    * Quando pedir para instalar o dispositivo cancelar.
    * Extrair o EXE com os ultimos drivers da Realtek - ftp://66.104.77.130/pc/audio/WDM_R190.zip
    * No Gestor de Dispositivos fazer actualizar para ele detectar o dispositivo novamente.
    * Fazer Procurar no Computador
    * Apontar para a pasta onde está o ficheiro dos drivers actualizados e fazer seguinte.

    E se tudo correr bem fica tudo 5*.
    P.S.: Convem fazer o Windows/Microsoft Update antes destes procedimentos.

    Abraços e espero ter ajudado.
     

Partilhar esta Página