1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

Problema Compaq cq60 nao corre o XP

Discussão em 'Windows 7 e anteriores' iniciada por Crolo, 13 de Julho de 2009. (Respostas: 3; Visualizações: 849)

  1. Boas, antes de mais se ja existir o topico peço desculpa mas apos pesquisas efectuadas não descobri nada...
    Pessoal então aqui vai:
    Eu tenho um compaq cq60 (e-escolas)
    o problema da-se quando tento instalar o windows XP ou mesmo outro SO Microsoft
    o pc fica todo preto, não passa a frente... ja tentei com varios cd's diferentes.
    notei que ao instalar o windows 7 enquanto o pc faz o loading dos ficheiros iniciais da um erro especificando algo do hardware..
    notei também que na BIOS diz "Factory OS: Windows Vista", estará trancado de origem ao vista? haverá maneira de desbloquear? :005:
    é que se assim for estarei comprometido para o resto da vida do portatil a usar o vista...
    se alguém já teve o mesmo problema e conseguiu resolver agradecia que me arranjassem a solução!


    Obrigado, Crolo (desculpem foi escrito a pressa) :-D
     
  2. redshot

    redshot Electromoderator
    Staff Member

    Boas, isso acontece quando arrancas com o CD, ou depois de instalado?

    Cumps
     
  3. quando arranco com qualquer cd de instalação...
    alias nao consigo instalar outro SO a não ser o vista..



    Cumps
     
  4. redshot

    redshot Electromoderator
    Staff Member

    Está resolvido. Parece que a Bios não estava a reconhecer a drive, com um reflash lá foi ao sítio.

    Cumps
     

Partilhar esta Página