1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

Dúvida Compaq Presario CQ61 Inverter

Discussão em 'Dúvidas e Suporte Técnico PC' iniciada por korgndm, 15 de Janeiro de 2013. (Respostas: 8; Visualizações: 1204)

  1. korgndm

    korgndm Power Member

    Boas.

    Estou neste momento a desmontar um portátil CQ61-126SZ, para substituir o inverter que está avariado.
    Procurei na net tutoriais para realizar esta operação, e pesquisei aqui em alguns tópicos referentes a este problema.
    Estava tudo a correr lindamente, seguindo sempre as instruções que fui encontrando e qual o meu espanto quando chego à parte de trocar o inverter propriamente dito e... não o encontro! Segundo as páginas que estive a ler, o inverter encontra-se ou por baixo do LCD ou por trás do mesmo. Curiosamente, neste portátil no qual estou a trabalhar, não está rigorosamente nada!

    Junto aqui uma foto do portátil em que estou a trabalhar.

    [​IMG]


    Uploaded with ImageShack.us
     
  2. ixjf

    ixjf Power Member

    E já viste se o inverter não está em cima ( raro isso acontecer já que é uma coisa pequena, vias-o logo acima ) xD Isso tem que ter inverter, pelo menos que eu saiba ( só se inventaram outra coisa para esse efeito agora.. ).
     
  3. korgndm

    korgndm Power Member

    Ja andei às voltas pelo portátil todo, desmontando tudo, até que me foi chamada a atenção para um pormenor importantíssimo: o portátil não tem inverter, devido ao facto do ecrã ser de LEDs e não LCD, dai não ser necessário o inverter. Achei estranho, mas tem lógica que assim seja, já que um ecrã a LEDs não requer tanta energia como um ecrã LCD.

    Podiam era ter me dito isso antes de encomendar a peça errada, ter desmontado o portátil todo e aberto este tópico. Poupava muito tempo.

    Moral da história: com os sintomas que o portátil apresenta tudo apontava para um inverter defeituoso, agora quase que aposto que o problema é o cabo que liga o ecrã à board.
     
    Última edição: 15 de Janeiro de 2013
  4. ixjf

    ixjf Power Member

    Pois, ecrãs LEDs não usam inverter. Mas qual o problema do PC?
     
  5. korgndm

    korgndm Power Member

    A imagem do ecrã fica com riscos, falha intermitentemente e ultimamente só fica com a luz de fundo. Na altura pesquisei na net, inclusive aqui no fórum e tudo indicava que era o inverter avariado, mas parece que não pesquisei o suficiente.
     
  6. ixjf

    ixjf Power Member

    Já experimentaste um monitor externo para ter a certeza que é o ecrã do portátil?
     
  7. korgndm

    korgndm Power Member

    Sim, e funciona perfeitamente. Na altura suspeitei também dos cabos que passavam do chassis para o ecrã. pelas dobradiças da tampa, que estavam gastas ou mesmo partidas, mas depois começei a procurar em foruns e afins e vi que podia ser o tal inversor.
     
  8. ixjf

    ixjf Power Member

    Sendo assim, deve ser o monitor. Mas nunca vi esse problema antes por isso não te posso dizer com 100% de certeza.
     
  9. korgndm

    korgndm Power Member

    Como já disse, suspeito que seja o cabo que liga a board ao ecrã. Se não for isso, pode ser o ecrã em si, e se mesmo assim não for isso, então não sei que será...
     

Partilhar esta Página