1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

compiz em ATI X700

Discussão em 'Novidades GNU/Linux & *nix World' iniciada por FranciscoT, 10 de Outubro de 2006. (Respostas: 15; Visualizações: 1658)

  1. FranciscoT

    FranciscoT Power Member

    Olá a todos

    Gostaria de saber se alguem tem um portatil com uma gráfica ATI MOBILITY X700 e tem o ubunto 6.06 com o compiz/beryl instalados a correr na erfeição? É q estou farto de tentar mas não consigo por o compiz/beryl a bombar.
    Tenho seguido o guia http://www.ubuntupt.org/wiki/index.php/Xgl

    Agradeço resposta
     
  2. FranciscoT

    FranciscoT Power Member

    Última edição: 11 de Outubro de 2006
  3. iGama

    iGama Ubuntuguide Translator

  4. barbosas

    barbosas [email protected] Member

  5. FranciscoT

    FranciscoT Power Member

    Mas Pornflake usaste que guia para instalar os drivers e a aceleração 3d??

    iGama para usar o aiglx q segundo o 0x28 é melhor para as ATI devo instalar outros drivers (open source)?? como o faço??
     
    Última edição: 11 de Outubro de 2006
  6. sapropel

    sapropel Power Member

    acabei de fazer update do portatil (mobility x600) pro dapper, com uma instalação de raiz, faz só isto e pronto:

    sudo apt-get install xorg-driver-fglrx
    sudo gedit /etc/X11/xorg.conf

    procura a linha que diz: Driver "ati" e muda para Driver "fglrx", salva o ficheiro e escreve na consola:
    sudo depmod -a
    sudo shutdown -r now

    quando ele volta do reboot, escreve fglrxinfo pra ver se ta tudo bem (em principio deve tar).
    agora pro xgl segue estas instruções tintin por tintin:
    http://wiki.cchtml.com/index.php/Xgl-Compiz-Dapper

    acabei de instalar isso nem há 5min tb no portatil e ta a funcionar a 110%.
    boa sorte
     
  7. FranciscoT

    FranciscoT Power Member

    Não será isto a que te referes?!

    Section "Device"
    Identifier "ATI Technologies, Inc. Radeon Mobility X700 (RV410 PCIE)"
    Driver "vesa"
    BusID "PCI:1:0:0"
    EndSection
     
  8. sapropel

    sapropel Power Member

    yep, é isso mm, tira o "vesa" e mete "fglrx".
     
  9. FranciscoT

    FranciscoT Power Member

    display: :0.0 screen: 0
    OpenGL vendor string: ATI Technologies Inc.
    OpenGL renderer string: MOBILITY RADEON X700 Generic
    OpenGL version string: 2.0.5814 (8.25.18)

    OK mas agora a resolução n me dá mais que 1024x768
     
  10. hellaxe

    hellaxe Power Member

    Provavelmente tens de alterar isso à mão no xorg.conf.
    Eu já respondi a uma questão dessas num tópico aqui. Se não te der muita maçada procura por xorg.conf que deves encontrar esses post. Agora não tenho tempo. Sorry.
     
  11. FranciscoT

    FranciscoT Power Member

    Não tenho muita sorte neste ubuntu...ja fiz o q diz no site http://wiki.cchtml.com/index.php/Xgl-Compiz-Dapper
    e mesmo assim n consigo. fiz o reboot e quando inicio a sessão XGL n dá erro nenhum, apenas fica parado uns 10 segundos com o ecran tinto e depois volta ao menu inicial.
     
  12. iGama

    iGama Ubuntuguide Translator

  13. barbosas

    barbosas [email protected] Member

    Boa pergunta...já não me lembro :002:

    vou ver se me lembro e logo dou news...
     
  14. barbosas

    barbosas [email protected] Member

    Ja vi... foi esse guia k esta no ubuntupt.org.... e ficou lg td a funcionar à 1ª (ao contrario do k tinha acontecido em experiencias anteriores com linux)
     
  15. FranciscoT

    FranciscoT Power Member

    F90

    Já atinei...vamos la ver por quanto tempo...usei os guias dos ubuntupt. Obrigado a todos. Já agora alguem sabe se dá para executar o Fortran90 no ubuntu?? Já instalei o wine, e ja consegui instalar o F90 mas n o consigo executar. Se alguem souber agradeço ajuda...
     

Partilhar esta Página