1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

Componentes

Discussão em 'Dúvidas e Suporte Técnico PC' iniciada por taker1986, 1 de Fevereiro de 2009. (Respostas: 12; Visualizações: 537)

  1. taker1986

    taker1986 Power Member

    O meu sistema é o que está ali <----

    hoje reparei que estava a funcionar um bocado mais lento que o habitual, apesar de que normalmente não é o mais rápido mas deu para reparar em diferenças.. fui ver a performance do cpu ao passar ficheiros entre os meus dois discos..um ide (onde está o SO) e o sata e reparei que a performance do cpu nunca passava dos 50% e andava sempre aos sulavancos e de vez em quando tinha breaks, sem bloquear mas o rato não mexia.. isto preocupou me ligeiramente..o que eu gostava de saber visto que o pc já tem certa idade se há algum software que permita ver se o processador e/ou a board estão a trabalhar em condições ou mesmo um dos discos..mas esses em ultimo caso..

    Cumprimentos
     
  2. taker1986

    taker1986 Power Member

    bem..update..o xp berrou de vez e tá a levar um format...agora não sei se o problema era dos discos ou assim..não conhecem mesmo nada que dÊ para fazer um check up aos componentes?..:\
     
  3. fir3blade

    fir3blade Power Member

    quers saber os nomes dos componetes? se sim, saca um programa chamado ASTRA32. Este programa diz-te os nomes das componetes do PC, e penso que ainda diz mais algumas coisitas

    CUmp
     
  4. taker1986

    taker1986 Power Member

    Eu sei o nome dos componentes..mas eu hoje á tarde reparei que o pc estava a funcionar fora do normal..e eu queria fazer mais ao menos era um teste de performance para ver se está tudo como deve ser.. isso é possivel?
     
  5. Nirvana91

    Nirvana91 Banido

    Depois de formatar o PC deve ficar direito.
     
  6. fir3blade

    fir3blade Power Member

  7. taker1986

    taker1986 Power Member


    Pois acabei de formatar e nada..está na mesma..fiz um chkdsk na linha de comandos e não achou sectores danificados..a única coisa que me parece é ser do processador..porque funciona muito aos picos pelo que estou a ver..o que acontece basicamente é que o pc está muito mais lento..e breaka muitas vezes..o rato fica quieto e depois volta a funcionar..não consigo adiantar mais..só se for o processador ou a board..por isso é que queria um programa que testasse isso..

    Edit: bem..demora me cerca de 15m a entrar no xp e 10m a desligar e se começo a puxar por ele dá erros de ecrã azul.. :\
     
    Última edição: 2 de Fevereiro de 2009
  8. taker1986

    taker1986 Power Member

  9. fir3blade

    fir3blade Power Member

    se compras-te o pc em alguma empresa diz a eles para fazerem uma revisao a isso. Pode ser que se tenham enganado.
     
  10. taker1986

    taker1986 Power Member

    o pc tem 2 anos..eu montei tudo..e ouço os discos a forçarem mais..não sei mesmo..aquilo tá mesmo mal..e não sei por onde pegar..

    Edit: Poderá ser da board..é que tento aceder ao meu disco sata e dá me um erro de I/O..estranho mesmo..
    Edit2: o rato está ligado por usb e desliga-se.. tenho que retirar o cabo e voltar a ligar..
     
    Última edição: 2 de Fevereiro de 2009
  11. taker1986

    taker1986 Power Member

    Bem..mais uma vez ressuscitava isto..para pedir ajuda..disseram me que podia ser do disco..mas ao por outro disco ide com o SO acontecia a mesma coisa..continuo a achar que será da board ..help please..
     
  12. Multijet46

    Multijet46 Power Member

    Boas, porque é que não divides o Sata em 2 partições? uma com 80gb(para o SO) e outra com o resto para armazenar dados,e metes o IDE para armazenar tambem.


    Cumpz
     
  13. taker1986

    taker1986 Power Member

    o sata a board não me deixa aceder e se troco de entrada na board o disco não é detectado..eu não queria fazer partições no disco porque é uma espécie de armazém..
     

Partilhar esta Página