1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

Compra e configurações (Tudo Resolvido)

Discussão em 'Dúvidas e Suporte—Internet, Redes, Segurança' iniciada por CorredorDaMorte, 12 de Dezembro de 2008. (Respostas: 19; Visualizações: 1067)

  1. CorredorDaMorte

    CorredorDaMorte Power Member

    Compra (D-Link) e configurações resolvidas (Speedtouch 516v6 + D-Link Dir-655)


    Boas,
    Gostaria que me indicassem o mais aconselhado para aquilo que pretendo, em função das necessidades que em seguida indico:

    1. Qual é o orçamento disponível?
    Até 160€

    2. Qual o teu ISP?
    Sapo

    3. Tens alguma marca que prefiras ou alguma que esteja fora de questão?
    D-Link/Linksys

    4. Qual o uso do router, para jogar? Para trabalho? Outro?
    - p2p e jogar (cabo rede)/ - MSN, navegar... (Wireless)

    5. O aspecto do router é importante para ti?
    Não !

    6. Qual o modelo do equipamento que tens neste momento? Queres mante-lo?
    speedtouch sapo st516 V6. Sim, pretendo apenas router wireless, sem modem.

    7. Quais as outras funções que queres tirar partido do teu router?
    Que permita ligar e partilhar um disco externo USB.

    8. Protocolo: B, G, N?
    N

    9. Distância entre equipamentos
    A distância que pretendo para ligação wireless, é de um 2º andar para um 1º andar e R/C, possivelmente R/C terei de comprar algo mais para ter bom sinal.

    Tenho em mente a compra de um D-Link DIR-655 que me aconselharam. Qual a vossa opinião? A compra deste possivelmente será a rondar os 135€.

    Desde já obrigado,

    Cumprimentos ! :cool:
     
    Última edição: 27 de Dezembro de 2008
  2. Ghostryder

    Ghostryder I fold therefore I AM

  3. Red_Beret

    Red_Beret Power Member

    Boas, não te sei dar opinião sobre o router, mas tenho um encomendado por 99€ na *****.. ainda é uma diferença de preço significativa..

    Anyway, visto que tens ADSL, já pensaste em adquirir um router já com modem integrado?

    Esse router, segundo o que esta no site, não cumpre o requisito 7

    ~
     
    Última edição: 13 de Dezembro de 2008
  4. CorredorDaMorte

    CorredorDaMorte Power Member

    Red_Beret eu sei desse preço na *****, mas também sei que começam logo a cobrar mais taxas de entrega, cartão de fidelização, etc... o que não deve ficar muito mais barato. De qualquer maneira, estou bastante inclinado para o comprar.

    Quanto ao facto de querer so router, aconselharam-me assim a fazer, a mesma pessoa que me aconselhou este mesmo porque tem um e o usa em ADSL. (alguém percebe desta temática).

    De qualquer maneira obrigado pelas opiniões.

    Se até segunda não surgirem mais novas ideias, vou proceder a compra do DIR-655 :cool:
     
  5. NSRD

    NSRD Power Member

    Eu comprei esse router (d-link 655) na ***** e ficou-me por 116€.
     
  6. CorredorDaMorte

    CorredorDaMorte Power Member

    Depois de todas as indicações, já o comprei e também pela PIX, ficou-me em 114€ e qualquer coisa.
    Obrigado a todos os intervinientes :D

    Cheers ! :cool:
     
  7. CorredorDaMorte

    CorredorDaMorte Power Member

    Boas pessoal,
    no intuito de não abrir mais um post a requerer ajuda, aproveito este (espero que não haja problema...)

    Comprei como disse o D-Link Dir-655.
    Liguei-o com o Speedtouch 516v6 da Thomson.
    Configurei o D-Link com DHCP, configurei um IP estático no PC e liguei o PC ao router por LAN.

    Consigo aceder à net, e penso ter a ligação estável (embora as velocidades andem uma miséria por aqui, constatei depois de ligar novamente o Speedtouch directamente ao PC e confirmar que não era do router...)

    Acontece que não estou a conseguir fazer o Portforwarding convenientemente para as aplicações que pretendo.
    Dando o exemplo do Emule e pelo que li no site Portforwarding que todos conhecem, configurei as portas do mesmo para a máquina que pretendo (dando o IP estático que meti no PC), mas liga-se a qualquer servidor com Low ID.

    Alguém que use também o Speedtouch 516v6 e um router similar a este, consegue ter o emule e aplicações semelhantes a funcionar correctamente? Quais os passos que tiveram de efectuar?

    Desde já obrigado !

    Cheers ! ;)
     
  8. amjpereira

    amjpereira Folding Member

    Mas neste momento nao estas a ligar o ST516v6 ao D-link?

    Ou estás a ligar o ST directamente ao PC?

    Cumprimentos
     
  9. CorredorDaMorte

    CorredorDaMorte Power Member

    Neste momento estou com o ST ligado directamente ao PC, mas quando fui a instalar o router tudo funcionava bem menos o Emule que possivelmente por não estar a fazer bem o Portforwarding dava-me sempre Low ID.
    Poderá ser pelas portas escolhidas para TCP e UDP no emule?
     
  10. amjpereira

    amjpereira Folding Member

    Seguiste o que está indicado no site do portforwarding? sim tens que abrir TCP e UDP.

    Nao te esqueces-te do antivirus/firewall do pc correcto? é que nao basta so configurar o router.

    Cumprimentos
     
  11. CorredorDaMorte

    CorredorDaMorte Power Member

    A ver se me faço entender melhor... :wow:

    Quando instalei router D-link, após instalação e configuração, fiz o portforwarding para TCP e UDP para o emule na página do router... (tal e qual como tinha anteriormente feito para o ST516v6 e funcionava), no entanto estas continuam "fechadinhas" (as portas :P).

    Alguma ideia do que poderá ser?

    Firewall e anti-virus também não é quase decerteza.
     
  12. amjpereira

    amjpereira Folding Member

  13. CorredorDaMorte

    CorredorDaMorte Power Member

    Não, isso não usei...
    A única coisa que usei nas configs do router (na página do mesmo) foi adicionar o IP da máquina (do PC que uso) e depois o portforwarding.
    Logo que chegue a casa vou usar isso então e testar.

    Obrigado pelas dicas ;)
     
  14. CorredorDaMorte

    CorredorDaMorte Power Member

    Boas,
    uma vez mais sem boas news quanto a isto.
    Depois de feito o portforwarding não consigo de todo adicionar ao Server List, porque dá um erro de conflito com o Portforwarding (provavelmente porque estou a usar as mesmas portas)

    Mas não era suposto que apenas com o Portforwarding funcionar, é que isto soa-me realmente estranho... há pessoal que diz que nem precisou de abrir as portas pra aplicações P2P com este router... :confused:
     
  15. nickie

    nickie Power Member

    Não conheço esse router, mas se tiver uPNP activa-o que o router automaticamente abre as portas que necessitas e desta forma não necessitas de fazer portforward.
     
  16. amjpereira

    amjpereira Folding Member

    Retira as portas do portforwarding, como o nickie disse verifica se tens o UPnP activo, e se mesmo assim nao funcionar, experimenta configurar as portas no virtual server em vez de no port forward.

    Cumprimentos
     
  17. Red_Beret

    Red_Beret Power Member

    Só uma pergunta, que provavelmente ja terás respondido, mas tu estas a usar o D-Link, por cima do speedtouch, certo? ou seja, tás a usar dois routers ao mesmo tempo.. Penso que o problema deverá vir daí..

    Em relação ao UPnP, por aqui so testei com o utorrent, e funciona perfeitamente, mas tenho o DIR-655 ligado directamente ao modem...

    Mas já vi relatos por ai de que havia problemas entre o ultimo firmware e a rede KAD, mas isso não gera LowID, pois o LowID ta associado a ligação por servidores do emule.
     
  18. CorredorDaMorte

    CorredorDaMorte Power Member

    Boas,
    sim tenho o UPnP activo.
    Ontem já tinha tentado adicionar as portas a server list sem ser ao portforwarding e o efeito foi o mesmo, Low ID. Ontem so por curiosidade também pus uTorrent e também as portas não se abriram para este...
    Começo seriamente a pensar que o problema está em alguma configuração entre o Speedtouch e o D-Link...
     
  19. CorredorDaMorte

    CorredorDaMorte Power Member

    O engraçado é que a KAD está a funcionar bem, pois é atraves desta que consigo fazer UP na totalidade da ligação e Down... mas queria também me poder ligar a servidores pois é sempre mais rápida a busca... :confused:
     
  20. CorredorDaMorte

    CorredorDaMorte Power Member

    Após imensas tentativas, consegui finalmente por tudo a funcionar como queria.
    Bastava mesmo ter o Speedtouch em modo bridge, e o d-link em PPPoE.
    Depois com o UPnP activo nem as portas precisei de adicionar no portforwarding... demorei 5min. a configurar o que tentei durante quase uma semana.

    Obrigado a todos os que ajudaram !

    ;)
     
    Última edição: 28 de Dezembro de 2008

Partilhar esta Página