1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

Comprei Motherboard e Processador e agora encrava

Discussão em 'Dúvidas e Suporte Técnico PC' iniciada por SterBlich, 30 de Janeiro de 2007. (Respostas: 11; Visualizações: 930)

  1. Boas

    Há coisa de 3 semanas comprei um Intel Pentium D945 e uma Asrock 775Dual-VSTA
    Instalei os componentes novos e desde então o computador, quando começo a puxar um bocado mais por ele começa a encravar ate que encrava de vez... De salientar que o meu antigo era a 32 bits e este é de 64bits

    Outros componentes:
    Radeon 9600pro
    Disco Rigido Samsung 300Gb
    2x Ram 512 DDR (a 400mhz)
    e uma modesta fonte de 350W

    Já enviei o pc para arranjar mais de 4x e voltou sempre com o mesmo problema sendo me dito que não havia nenhum problema com o computador

    Quando montei o computador tinha duas partições no disco, uma com o Windows e outra com vários ficheiros guardados, formatei a do Windows e a outra deixei ficar, não sei se poderá ser alguma incompatibilidade do sistema a 64 bits e não ter formatado que estará a provocar isto.

    Se me pudessem ajudar com este problema estaria eternamente grato.
    Sem mais...

    Cumprimentos e desde já obrigado pela disponibilização de tanta e variada informação no fórum.
     
  2. WindWalker

    WindWalker Power Member

    Corre lá este software durante uns minutos (se conseguires :002:)

    Monitoriza as temperaturas com este ou este.
     
    Última edição: 30 de Janeiro de 2007
  3. Antonio Raimund

    Antonio Raimund Power Member

    Se correr muito tempo o orthos sem nenhum problema é bom sinal..mas creio que nao correra..:D
     
  4. Warlord

    Warlord [email protected] Member

    e nao tens gravadores de cd/dvd?
    Esses processadores comem uns watts bons, talvez seja da fonte...

    mas ele encrava kando estas a fazer o k? encrava ou faz reboot sozinho?

    ja instalaste o SO de novo depois de mudares de hardware, certo? e ja exprimentaste instalar o windows 32bits?
     
  5. instaei ogo o windows 32 bits.... n tenhu o outro...
    encrava mesmo... fica estacado... tenhu k reiniciar...
     
  6. duke_3002

    duke_3002 Power Member


    tou com o msm problema mas com um PEntium d 930
     
  7. WindWalker

    WindWalker Power Member

    Fonte insuficiente, sobreaquecimento. Pentium D...
     
  8. ja testei o orthos... corre bem, teve 5h a funcionar... em relaçao ao aquecimento...
    ah la um k aquece um bocado de mais... mas n consigo identificar o que que é... :S

    Tou a usar o Speed Fan
    aparece:
    Temp1:30
    Temp2:45
    HD0:30
     
  9. ng sabe o k poderá ser???
     
  10. uterrorista

    uterrorista Suspenso

    pode ser algum conflito manhoso... tive uma vez uma placa gráfica me 'anhava' o PC todo... nem com drivers lá ia....troquei por outra..

    tenta substituir os componentes por outros, isto é, se tiveres possibilidades... pode ser um conflito incompreensível...

    Tenta uma memória de cada vez, um disco diferente.... vai testando..
     
  11. blastarr

    blastarr Power Member

    O problema é de certeza a fonte de alimentação.
    Não basta ter os Watts, é preciso ter Amperes suficientes na linha dos 12v, senão a consequência mais visível serão os locks, reboots ocasionais, etc.
     
  12. FrancRap

    FrancRap Power Member

    Fonte de certeza...
    Trata de arranjar uma melhor q os problemas desaparecem logo...

    Cumps
     

Partilhar esta Página