1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

computador em rede??

Discussão em 'Dúvidas e Suporte Técnico PC' iniciada por MIGGAS, 7 de Abril de 2007. (Respostas: 6; Visualizações: 539)

  1. boas pessoal

    tenho um problema. acabei de ligar os meus 2 computadores com 1 cabo cruzado, atribui 1 Ip a cada maquina e a msg "ligaçao de area local esta agora ligada" mas n to a conseguir partilhar :005: :014: :blubomte:

    algem me pode ajudar :014:
     
  2. Scarecrow

    Scarecrow Power Member

    Põe os computadores no mesmo grupo de trabalho.. são os 2 XP PRO??
     
  3. tb fiz isso, fui as "propriedades do meu computador" fiz isto nos 2 pcs no grupo de trabalho alterei e pus "GRUPO_TRABALHO" so alterei a descriçao
    o pc 1 tem o xp pro
    o pc 2 tens o xp Home edition
     
  4. out_sider

    out_sider Power Member

    Penso que o problema seja mesmo a diferença de versões do windows porque isso mesmo já me aconteceu.

    Antes de mais certifica te que todos os processos para a partilha de ficheiros em rede estão activos, como "server","computer browser","network connection". Podes ver isto escrevendo "services.msc" no "executar"

    O windows xp pro difere um pouco no prótocolo usado na ligação da rede em relação ao home. Penso que seja esse o problema.

    Faz o seguinte.
    Painela de control/ligações de rede, e em seguida vai às propriedades da ligação que é usada para ligar ambos os pc's.

    Aparecerá num espaço "internet protocol tcp/ip", selecciona essa opção e vai a propriedades

    Em seguida descelecciona todos os protocolos que não são comuns á versão home...penso que é o ipv6, (faz a comparação entre os pc's). Depois disso aplica as alterações e vê se funciona.

    Peço desculpa não poder ser mais exacto mas neste momento ambos os meus pc's ligados em rede têm o msmo OS.

    Espero que tenha ajudado. Já agora, caso definas um ip fixo para ambos os pc's não poderás partilhar a ligação à internet.
     
  5. Scarecrow

    Scarecrow Power Member

    De facto sempre que o pessoal aqui no fórum tem problemas a partilhar.. é porque um PC usa o Home e o outro o PRO.. isto é porque o Home usa apenas partilha de ficheiro simples (as permissões NTFS também estão lá.. mas estão "escondidas") e utiliza a conta de convidado para aceder/dar acesso a recursos..o que por vezes complica as coisas

    1º tenta verificar se a conta de convidado está activa no que tem o PRO
    2º tenta criar um utilizador com o mesmo user e passe em ambos os PC's..(já agora não uses utilizadores que tenham password em branco) e utiliza o user que criaste em ambos os PC's
    3º vê se consegues aceder ao outro PC pela path UNC.. no explorer faz \\ip_do_outro_PC
    4º partilha algo mesmo em ambos os PC's (uma pastazita qualquer)

    Vê as dicas do out_sider também.. se tivessem os dois o PRO era de caras (como tenho cá em casa) :\

    Cumps
     
  6. damisoft

    damisoft Power Member

    eu tinha esse problema, mas por acaso até tive uma ideia para atribuir os IP automáticamente, e passou a dar :)
     
  7. LnxSlck

    LnxSlck Power Member

    E tens algum antivirus e firewall ligada? Consegues pingar de um pc para o outro ?
     

Partilhar esta Página