1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

Computador morto ?

Discussão em 'Dúvidas e Suporte Técnico PC' iniciada por reefdiver, 14 de Janeiro de 2009. (Respostas: 5; Visualizações: 508)

  1. reefdiver

    reefdiver Power Member

    Caros,
    necessito da vossa ajuda a tentar descobrir o que se pode estar a passar com o meu computador (não este que estou a usar para escrever esta mensagem...).

    Hoje quando fui ligar o PC (desktop HP) , o mesmo limitou-se a dar um breve sinal de vida e não passou daí. Nem sequer a Bios é carregada (ou pelo menos nada aparece no monitor que não dá mostras de estar a receber sinal). Não existe nenhum ruído habitual quando se liga a máquina...

    Recentemente acrescentei RAM e troquei a gráfica. Desde então, tem funcionado normalmente excepto que aliatoriamente, quando faço shut down, ele faz um restart. Depois do restart, faço shut down e desliga mesmo. Mas isto não é frequente. Normalemente desliga sem problema.

    E hoje acontece o que escrevi em cima.. Será a fonte de alimentação (existe corrente, pois o botão de power na torre fica aceso), será a motherboard ? Será que aqueles novos modulos de RAM ou a gráfica estragaram alguma coisa ?

    Obrigado pela vossa ajuda.
     
  2. hguia

    hguia Power Member

    tenta retirar de novo as rams e a grafica e colocar outra vez.
    uma coisa de cada vez.
     
  3. reefdiver

    reefdiver Power Member

    OK. Vou tentar mais logo e depois dou noticias.
     
  4. reefdiver

    reefdiver Power Member

    Ontem não tive oportunidade de testar o HW mudando estes componentes, mas fiquei a saber outro pormenor. O último utilizador do PC antes desta situação verificou que o PC tinha ficado bloqueado no arranque. Ou seja, já tinha o ambiente de trabalho Windows visivel mas não completo (por exemplo, faltava a barra do Windows). Esse user fez um hard reset e a partir daí o PC já não arranca.

    Também descobri que consigo abrir as drives DVD e que a fan está a funcionar, pelo que provavelmente não será da fonte...
     
  5. hguia

    hguia Power Member

    e nao consegues aceder á bios?? nem carregando no del desde inicio??
    é q se consegues aceder á bios mas nao ao windows é pq o sistema operativo deu o berro.
     
  6. reefdiver

    reefdiver Power Member

    Não experiementei mas não me parece que consiga porque é praticamente imediato que fica parado. Limita-se a acender os LEDs dos drives dos DVDs, acende 1 vez o LED que indica acesso ao disco e pára. O monitor nem sequer recebe sinal, e portanto nem o texto inicial de acesso à bios aparece....

    Ou seja, acho que é um problema de HW ou Bios. Talvez motherboard ?
     

Partilhar esta Página