1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.
  2. A secção Microsoft/Windows encontra-se actualmente em processo de reestruturação.
    Remover anúncio

Computador muito lento!

Discussão em 'Windows Desktop e Surface' iniciada por underworld, 31 de Março de 2004. (Respostas: 11; Visualizações: 998)

  1. underworld

    underworld Power Member

    Tenho um Celeron 2.4 no trabalho e costumo ter montes de janelas abertas (umas 8 ou 9), 2 ou 3 das quais Aplicações Java e uma outra aplicação bastante exigente em recursos

    Ontem de repente fiquei com o computador super lento, não abre aplicações Java. é um tempão para abrir o IE ou o Excel/word ou seja o computador tá todo lixado

    Penso que poderá ser o registry que terá eventualmente ficado danificado. Alguém sabe de um programa que limpe o registry automaticamente (é que eu não percebo o suficiente para andar lá manualmente)

    E para limpar ficheiros do System não usados há algum programa?
     
  2. Tafinho

    Tafinho Power Member

    Meter mais RAM...
     
  3. RavenMaster

    RavenMaster Power Member

    Com uma utilização dessas...

    + Ram
    disco rápido
    e uns defrags de vez em quanto

    Cumps
     
  4. underworld

    underworld Power Member

    não é da ram nem do disco

    Foi alguma coisa que aconteceu ao desempenho do sistema!

    é que demora 30s a abrir o explorador, não consigo abrir mais de 2 janelas, alguma coisa tá a lixar isto no windows só não sei o quê

    O ideal era formatar já isto mas é o computador do trabalho...
     
  5. RavenMaster

    RavenMaster Power Member

    Tenta correr o defrag e pelo sim pelo não o scandisk

    Cumps
     
  6. underworld

    underworld Power Member

    já fiz:

    virus scan
    desfragmentei disco
    checkdisk

    Nada, tudo na mesma
     
  7. gonx_me

    gonx_me Power Member

    Adware. Vê as ligações à net!!!
     
  8. underworld

    underworld Power Member

    Não percebi
     
  9. RavenMaster

    RavenMaster Power Member

    Bem pensado gonx_me...

    Saca o Ad-Aware underworld

    Cumps
     
  10. underworld

    underworld Power Member

    instalei o tal ad aware, corri o scan que detectou 13 objects, apaguei-os, reiniciei o computador mas tudo na mesma...
     
  11. Feiticeiro

    Feiticeiro Power Member

  12. underworld

    underworld Power Member

    se fosse em casa já tinha formatado esta porcaria, mas é o computador do trabalho, tem para aqui montes de settings de redes, novell, etc.

    Instalei um programa que se chama Registry Mechanic e estou a fazer o scan a ver se resolve alguma coisa...
     

Partilhar esta Página