1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

Computador não dá som

Discussão em 'Dúvidas e Suporte Técnico PC' iniciada por Luismendes535, 10 de Fevereiro de 2013. (Respostas: 15; Visualizações: 1356)

  1. Luismendes535

    Luismendes535 Power Member

    Boa noite pessoal!

    O meu computador fixo não está a dar som .

    Penso que o problema seja do software que não está instalado no computador.Já uma ocasião e o meu tio (engenheiro de telecomunicações) é que me pôs isto a funcionar. Lembro me que ele na altura fez o download de qualquer software.

    Alguém me consegue ajudar?

    Obrigado!
     
  2. Marcelo5

    Marcelo5 Power Member

    deve ser falta de drivers. Diz-nos a configuração do teu pc ;)
     
  3. Luismendes535

    Luismendes535 Power Member

    Processador: Intel (R) Pentium(R) D CPU 3.00GHz 3.00 GHz
    Memória Instalada (RAM): 2,00GB
    Tipo de sistema: Sistema operativo de 64 bits

    Não sei se é isto...
     
  4. Luismendes535

    Luismendes535 Power Member

    Som:
    (Reprodução)
    Áudio Digital (S/PDIF)
    3- High Definition Audio Devide
     
  5. Marcelo5

    Marcelo5 Power Member

    Instala isto e vê o que diz em Audio.
    Cuidado que durante a instalação ele quer instalar uma barra do Google. Desmarca essa opção ;)
     
  6. Luismendes535

    Luismendes535 Power Member

    Diz isto:

    Audio
    Sound Card
    High Definition Audio Device
    Playback Device
    Áudio Digital (S/PDIF) (3- High Definition Audio Device)
     
  7. Já instalas-te? Se sim o som já dá?
     
  8. Marcelo5

    Marcelo5 Power Member

    Claro que ainda nao dá som pois o programa vai identificar o hardware do pc.

    Qual é o pc? Marca e modelo ?
     
  9. Luismendes535

    Luismendes535 Power Member

    Operating System
    Microsoft Windows 7 Ultimate 64-bit
    CPU
    Intel Pentium D 830
    SmithField 90nm Technology
    RAM
    2,00 GB Single-Channel DDR2 @ 266MHz (4-4-4-12)
    Motherboard
    ASUSTeK Computer INC. P5VD2-MX (Socket 775) 40 °C
    Graphics
    SyncMaster ([email protected])
    256MB Radeon X1300 / X1550 Series (Microsoft Corporation - WDDM) (MSI)
    Radeon X1300 / X1550 Series Secondary (Microsoft Corporation - WDDM) (MSI)
    CrossFire Disabled
    Hard Drives
    140GB Western Digital WDC WD1500AHFD-00RAR1 ATA Device (SATA) 24 °C
    Optical Drives
    TSSTcorp CD/DVDW SH-S182M ATA Device
    Audio
    High Definition Audio Device

    Só te consigo dar estas informações.Não sei a marca e modelo...
     
  10. Maxiwell

    Maxiwell Power Member

    Última edição: 11 de Fevereiro de 2013
  11. Luismendes535

    Luismendes535 Power Member

    Instalei e não deu.

    Mas se for ao Som em painel de controlo e puser um video do youtube a dar aparece uma barra a subir e descer como se fossem as batidas do audio...

    Poderá ser hardware?
     
  12. Marcelo5

    Marcelo5 Power Member

    Sim pode ser hardware...
     
  13. Luismendes535

    Luismendes535 Power Member

    Há alguma maneira de verificar se é hardware?
     
  14. gyzdark

    gyzdark Power Member

    Certifica-te que tens o jack totalmente introduzido na entrada verde da placa de som;
    "iniciar" -> botão direito em "Computador" -> Propriedades -> Gestor de dispositivos,
    Verifica se não tens nenhum triângulo-amarelo-com-ponto-de-exclamação, se sim atualiza os controladores;
    Procura "Controladores de som" ou "Placas de som" e atualiza os controladores.
     
  15. 439mfh

    439mfh Power Member

    Já tentaste ir ás definições de som no 'painel de controlo' / 'Som' e ver qual o dispositivo que está predefinido?
    Altifalantes
    Auscultadores
    Audio Digital
    Pode ser isso que está definido para a saída hdmi e não dá depois nas colunas/auscultadores !
     
  16. Luismendes535

    Luismendes535 Power Member

    Pessoal tentei todas as vossas sugestões e nada funcionou.

    Uma placa de som é dificil de instalar?Qual a adequada para este computador?

    Obrigado
     

Partilhar esta Página