1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

Computador não liga

Discussão em 'Dúvidas e Suporte Técnico PC' iniciada por GrimReaper, 5 de Agosto de 2008. (Respostas: 6; Visualizações: 565)

  1. GrimReaper

    GrimReaper Power Member

    Boas pessoal, à uns dias ouvi um estoiro no meu pc, e neste momento não da sinal de vida. pensei que seria a fonte que tinha ido à vida, contudo comprei uma fonte, (a antiga era de 350W a nova é de 400W) mas continuo sem conseguir ligar o pc, nem da sinal.

    Alguem sabe o que pode ser?

    Desde já obrigado
     
  2. xavi87

    xavi87 What is folding?

    bem, muito provavelemte, se nao é da fonte uma vez que ja meteste outra e supondo que tens tudo bem ligado, esse tal estoiro, foi um pico de tensao que te arrebentou com o pc todo. lol. ja aconteceu a um amigo meu. queimou-se tudo ou quase tudo. se nao tiveres maneira de testar o material, talvez seja melhor levares isso a uma loja
     
  3. firEOne

    firEOne Power Member

    pode ter peças queimadas(..mais do que uma...)

    talvez tenho sido alguma sobrecarga..o melhor é levar a um tecnico...
     
  4. sGuu

    sGuu Power Member

    Boas

    Sempre podes ir cheirando as peças e vendo se está preto :lol:


    Mas o melhor é msm levar a quem percebe..
     
  5. edgecr

    edgecr Power Member

    peças que fazem estouros
    -condensadores, fets
    liga apenas a board há fonte nova e desliga tudo o resto da fonte e da board verifica senão tens condensadores inchados perto do processador
    cumps
     
  6. GrimReaper

    GrimReaper Power Member

    bem pessoal, fiz um pequeno teste com um clip na fonte velha para ver se estava a funcionar e nada, fui experimentar na fonte nova e nada também, parece que o problema é da fonte, que comprei com defeito... é o que da comprar barato.

    Vou trocar e testar com uma nova, depois coloco aqui desenvolvimentos
     
  7. GrimReaper

    GrimReaper Power Member

    fonte trocada situação resolvida :)

    a fonte que me enviaram da ***** não funcionava.
     

Partilhar esta Página