1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

computador nao liga

Discussão em 'Dúvidas e Suporte Técnico PC' iniciada por nene21, 19 de Dezembro de 2008. (Respostas: 8; Visualizações: 483)

  1. nene21

    nene21 Power Member

    oi td bem. eu acabei agora de moontar o meu computador mas ele nao liga, nao da sinal de vida nenhum nem o led da motherboard fica aceso. o que acham que pode ser. o minha board é uma p5ql pro e a fonte uma lc power 600w
     
  2. CarlosA

    CarlosA Suspenso

    Ligas-te tudo direito ? será que ligas-te o power on no sitio certo ?
     
  3. nene21

    nene21 Power Member

    sim penso ke estaja tudo bem ligado. o power on esta bem ligado a motherboard traz um connect com os nomes todos do painel frontal
     
  4. CarlosA

    CarlosA Suspenso

    Que cpu tens? a board pode precisar de um update de bios ....
     
  5. Danikiller

    Danikiller What is folding?

    OK, o mais óbvio é ser da fonte, para não dar sinal mesmo nenhum.
    Tens a certeza que a fonte embora nova esteja a funcionar?

    Se tiveres outra fonte experimenta.
     
  6. Jedi_Master

    Jedi_Master Power Member

    Eu pensso que seja da fonte!Já tive esse problema várias vezes!Se a luz da board não acende é porque não está a passar corrente!Mas pode não ser!Isto dos pcs é sempre uma incognita...mas o material tem sempre razão!;)
     
  7. jota WA

    jota WA [email protected] Member

    Boas
    Tens a certeza de que ligaste tudo correctamente?A ficha de 4/8 pinos da board,a de 24 bem encaixada??Já ouvi falar de fontes com defeito em que o PC ligava e depois desligava,agora nova e nem dá sinal de vida é a 1ª vez :rolleyes:!
    Cumps
     
  8. Danikiller

    Danikiller What is folding?

    Vais me dizer que não é possível? Para que é esse ":rolleyes:"... São poucas as coisas que as vezes de um momento para o outro estão estragadas, e as vezes já vêm estragadas.

    Ainda no outro dia uma UPS da APC estava estragada, cheguei ao cliente montei tudo muito bem e toca dela apitar por todos os lados, trocemos para a base e continuava, tudo bem ligado. E a APC faz os testes todinhos antes de sair da fabrica, e aquela vinha com o papel(todas trazem) a mostrar de passou nos testes ou não.

    Estas coisas acontecem, so vamos saber se ele conseguir exprimentar outra fonte.

    Cups
     
  9. nene21

    nene21 Power Member

    desculpem so dizer alguma coisa agora. ja esta tudo resolvido. o pc nao ligava devido a 2 problemas. 1 era da fonte ke na fixa de 20 pins faltava lhe um e o outro problema era que a moterboard esta em curto circuito por esta a tocar numa ponta na caixa. pelo menos foi o que um homen de uma loja de informatica me disse
    obrigado por tudo na mesma
     

Partilhar esta Página