1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

Computador não liga !

Discussão em 'Dúvidas e Suporte Técnico PC' iniciada por Winkston, 4 de Fevereiro de 2009. (Respostas: 13; Visualizações: 880)

  1. Winkston

    Winkston Power Member

    Boas !
    Eu tenho aqui o meu computador desktop deixou de ligar !
    Ou seja, e ao ligar da uns 'bips' e reinicia !
    E não sai disto :S
    Já experimentei tirar memoria e reiniciar, tirar disco e reiniciar, gráfica, leitor de cd's etc.
    Sempre o mesmo Bip !
    Alguém me pode ajudar ?

    A board é uma ASRock P4VT8+ !

    Ja que estou a falar em reparação do computador, alguém me sabe indicar algum local no Porto com cursos de reparação de computadores em horário pós laboral ?

    Cumprimentos,
    Winkston



     
  2. pdrnvs

    pdrnvs Power Member

    Os "bips" que ouves de inicio quando o pc arranca podem ser das rams. Tira o volta a por as rams. Pode ser que seja disso

    Cumps
     
  3. Winkston

    Winkston Power Member

    Pois !
    Isso já eu fiz !
    E sem a ram o PC bippa na mesma :X
     
  4. pdrnvs

    pdrnvs Power Member


    Isso é estranho, eu em arquitectura de computadores aprendi uma cena sobre os bips que a board emite, acho que existem varios tipos de bips e cada um tem um significado.
    Por exemplo, se forem bips com um certo intervalo de tempo e das rams, se for uma cena seguida e de outra coisa.... tens de procurar uma cena na net que te diga isso e apartir dos bips sabes logo qual é o erro.

    Cumps
     
  5. Winkston

    Winkston Power Member

    O computador dá-me 3 bips ! para uns 10 segundos, da-me um bip muito curto, para uns segundos mais 3 bips .
     
  6. DyoGo

    DyoGo [email protected] Member

    O mais provavel é ser da ram mas como tu ja mudaste nao sei secalhar problema da Bios
     
  7. Winkston

    Winkston Power Member

    Se for da BIOS, tenho que colocar uma board nova ou é possível reparar?
     
  8. pdrnvs

    pdrnvs Power Member

    Se o problema for da bios tens de por uma board nova. Tenta fazer um update a bios
     
  9. Winkston

    Winkston Power Member

    E como faço Update á BIOS?
     
  10. pdrnvs

    pdrnvs Power Member

    1- Download do update mais recente da Bios http://www.asrock.com/mb/download.asp?Model=P4VT8+

    2- Copias o ficheiro para uma pen

    3- Se o pc ao ligar nao detectar a pen, tens de ir a bios e por o boot a fazer pela pen

    4- Instalas o update

    5- Ja ta



    Cumps
     
  11. Winkston

    Winkston Power Member

    Mas o PC nao transmite nada para o ecra !
    Como posso por a fazer boot pela pen?
     
  12. pdrnvs

    pdrnvs Power Member


    Nao transmite nada para o ecra?? A grafica esta bem encaixada?

    Cumps
     
  13. Winkston

    Winkston Power Member

    Sim, esta !
    Mas eu acho que talvez isso seja do modo de poupança de energia da minha televisão !
    Tenho que tentar no meu antigo monitor !
     

Partilhar esta Página