1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.
  2. A secção Microsoft/Windows encontra-se actualmente em processo de reestruturação.
    Remover anúncio

Computador não responde depois de instalar SP2

Discussão em 'Windows 7 e anteriores' iniciada por caballero, 6 de Dezembro de 2008. (Respostas: 7; Visualizações: 913)

  1. caballero

    caballero Power Member

    Boas noites pessoal ;)

    É o seguinte:

    Instalei o Service Pack 2 e o pc reiniciou depois da instalação. O problema é que quando chegou à parte onde diz WINDOWS XP e aparece aquela barrinha a fazer "load", fica aí e não avança daí... Já experimentei entrar por modo de segurança, última config. correcta e não dá.
    Também já tentei colocar o CD do Windows e tentar fazer algo através daí mas ele quando arranca através do CD fica o ecrã todo preto e não sai daí...

    Já li que determinadas BIOS sofrem este problema depois da instalação do SP2...

    Que sugerem que faça?

    Obrigado!
     
  2. Blue Zee

    Blue Zee Power Member

    O seu XP é legal e está devidamente activado?
     
  3. caballero

    caballero Power Member

    Sim, é legal. Hoje resolvi fazer as actualizações e desde logo surgiu a instalação do SP2 como sendo prioritária.

    Pus a instalar, e o pc reiniciou automaticamente (deduzo que tenha sido no final da instalação) e depois quando chega à parte onde diz WINDOWS XP, não passa daí... :(
     
  4. Blue Zee

    Blue Zee Power Member

    Veja se funciona:
    COMO: Iniciar a ferramenta 'Restauro do sistema' a partir da linha de comandos
     
  5. caballero

    caballero Power Member

    Ok, obrigado.

    Vou tentar, dou já feedback ;)
     
  6. caballero

    caballero Power Member

    Quando tento entrar por modo de segurança com linha de comandos, aparece a seguinte frase "Press ESC to cancel loading SPTD.sys..." e depois surge o ecrã todo preto, sem sinais de "vida"...
     
  7. caballero

    caballero Power Member

    Entretanto consegui :)

    No entanto, apareceu-me uma mensagem a dizer que o SP2 não tinha sido instalado totalmente e que o sistema estava instável. Para ir a Adicionar/Remover programas e eliminar o SP.

    Agora não sei se faça outra vez a actualização para o SP2, ou se esteja quieto...
     
  8. Blue Zee

    Blue Zee Power Member

    Instale directamente o SP3:
    http://www.microsoft.com/downloads/d...displaylang=en

    Descarregue no seu idioma e instale offline.

    Zee
     

Partilhar esta Página