1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

Computador que desliga e liga sozinho

Discussão em 'Dúvidas e Suporte Técnico PC' iniciada por jorge_pereira, 26 de Novembro de 2007. (Respostas: 20; Visualizações: 1818)

  1. jorge_pereira

    jorge_pereira Power Member

    Antes de mais, boa noite a todos. É a primeira vez que meto um tópico aqui neste fórum.
    Infelizmente não venho pelos melhores motivos. Tenho um problema que me está a aborrecer imenso. Estou muito bem no pc, a jogar, a navegar na internet, etc, quando de repente o pc simplesmente vai abaixo. Sem qualquer aviso, sem qualquer erro, sem qualquer travadinha, sem nada...Como se simplesmente tirasse da corrente e ligasse novamente. Ao entrar no Windows, não aparece nenhuma mensagem de erro, a não ser aquele típico do Windows para enviar o relatório de erro, que nunca ajuda em nada...Não é uma coisa constante, acontece ao fim de umas horas apenas.

    Não acredito que seja vírus, malware, etc, pois já corri o Avast, o Spyware Doctor, Error Doctor, Privacy Guardian, Registry Mechanic e Window Washer. Nada resolveu o problema. Tentei fazer o restauro do sistema para uma data anterior à primeira vez que isso aconteceu e não funcionou, pois diz que não é possível fazer o restauro para aquela data. Tentei outros dias, com o mesmo resultado. Tentei fazer o restauro em modo de segurança. Também não funcionou.

    Não me parece que esteja a puxar demasiado pelo pc, pois o disco não está nem a 1/4 e tenho 512 mb de ram e algumas das vezes em que o pc se desliga, só está o Internet Explorer aberto e nem sequer está a fazer aquele barulho imenso de quando se puxa muito pela máquina.

    Fiz uma limpeza por fora, para tirar o cotão. Fiquei admirado com a quantidade de cotão que o pc tinha. Ainda mais porque tinha sido limpo em Março quando foi para arranjar. Limpei com um pouco de jeito as saídas de ar e as ventoínhas, mas sem abrir a caixa (porque não consegui, senão tinha tentado, apesar de não ser aconselhável).

    Coincidência (ou não...) este problema surgiu no dia em que comprei um novo teclado e rato sem fios da Highscreen. Mas para mim, leigo em informática, isto não faz lógica.

    Que acham que pode ser? Se for preciso ir a um técnico especializado, conhecem alguma loja que arranje o problema baratinho? Estamos afinal em tempos de crise...

    Abraços a todos e desde já um obrigado se me puderem ajudar.
     
  2. jorge_pereira

    jorge_pereira Power Member

    E enquanto espera uma resposta de alguém, o pc lá se desligou e foi abaixo. Curiosamente, estava a ver a percentagem do CPU usada e estava nos 9%, o que confirma que não estava a puxar muito pela máquina. Leigamente falando, a torre não está quente (pelo menos do lado de fora). Nas saídas de ar e ao pé das ventoínhas, não há calor a registar. E o computador está ligado à 13 horas...

    Por favor, se alguém souber o que pode estar a acontecer com o meu pc, ajude. Estou preocupado. Um abraço.
     
  3. rustyballzz

    rustyballzz Power Member

    podes começar por ir ao panel de controle / sistema / avançadas / arranque e recuperaçao , definiçoes / e retiras o visto do reinicia automaticamente.
    assim para a proxima vez que for abaixo vai dar um ecran azul de erro, fica mais facil saber a causa do mesmo.
    como isso tas de temps? podes ve-las na bios.
    abre a caixa e limpa o po por dentro.

    cumpz.
     
  4. jorge_pereira

    jorge_pereira Power Member

    Obrigado. Já desactivei o reiniciar automaticamente. Agora fico à espera que aconteça outra vez o problema.

    Como calculei que pudesse houver um problema com as temperaturas, procurei por uns fóruns e vi que recomendavam a instalação do Everest. Assim o fiz e neste momento as temperaturas são as seguintes:

    Placa mãe - 28º
    Processador - 36º
    Aux - 27º

    Acho que estão baixas...

    Não sei abrir a caixa da minha torre. E como não sou um expert, tenho medo de danificar mais a máquina. Ainda assim à tarde limpei com um pincel por fora o pó, em volta das saídas de ar e das ventoínhas. Antes as temperaturas chegaram a estar nos 45º. E dei conta que o ar que saía da ventoínha ao lado da fonte de alimentação era muito mais quente que agora. Ainda assim, o computador já foi abaixo duas vezes.
     
  5. volcanlx

    volcanlx Power Member

    Essas temperaturas não são baixas, são as ideais, mas o processador podia ainda estar mais baixo, mas 36 é normal.
    Abrir o pc:
    Do lado direito da torre, por trás tens uns parafusos, tira com uma chave philips os parafusos que seguram a tampa direita e depois puxa a tampa para trás (ela desliza e solta-se).
    Este método é para as caixas standard...a tua pode ser diferente, embora não o deva ser...
    Ainda assim é fácil.
    Atenção, se o pc tiver garantia, na maioria dos casos, se não em todos, perdes a garantia ao abrires o pc.
    Quanto ao problema em si...não sei muito como ajudar...verifica se tens sectores danificados no disco...
     
  6. jorge_pereira

    jorge_pereira Power Member

    Obrigado pelas dicas. Como já é bastante tarde, amanhã de manhã vou tentar abrir a caixa, com o máximo de cuidado. O pc já não está na garantia. Já vai fazer 4 anos. Já começa a ganhar uma certa idade, mas apesar disso é uma bela máquina. É o primeiro problema que me dá assim mais grave. Fiquei bastante satisfeito com a HP a nível de computador. De impressora (por muito estranho que possa parecer) nem tanto...

    Estou já a verificar o disco. Embora isso vá demorar. É uma desvantagem de ter 160gb de disco...
     
    Última edição: 26 de Novembro de 2007
  7. jorge_pereira

    jorge_pereira Power Member

    O Windows não detectou nenhum sector danificado no disco.
     
  8. WindWalker

    WindWalker Power Member

    Qual é o processador?

    Experimenta correr SP2004 Orthos em modo Small FFT, verificando qual a temperatura máxima atingida no CPU. Verifica também se vai abaixo.
     
  9. jorge_pereira

    jorge_pereira Power Member

    O processador é um Pentium 4, 3000MHz

    Estou a correr o tal programa. Ao fim de 27 minutos, o processador está nos 60º e parece que estabilizou. Subiu apenas 2 graus nos últimos 20 minutos de teste. Aqui aparece "Self-test 8k passed" e está agora a usar 10k (como se eu percebesse alguma coisa disto...lol)
     
  10. slack_guy

    slack_guy Power Member

    'Cheira-me' a problemas na(s) memória(s) (Memtest86+) ou na fonte de alimentação.
     
  11. jorge_pereira

    jorge_pereira Power Member

    Desculpa, mas não consegui entender-me com o tal programa para testar a memória.

    Quanto ao Orthos, está já à uma hora a correr, o processador está a 60º ainda. Penso que não vale a pena continuar...

    Torture Test ran 53 minutes 37 seconds - 0 errors, 0 warnings.
    Execution halted.
     
  12. hgdn

    hgdn Power Member

    Para usares memtest86+ basta colocares os ficheiros numa disquete e fazer boot pela mesma quando arrancas o PC.

    Se queres que te diga tb sou da opinião que é das memorias. Visto teres algum receio de abri o PC, tenta arranjar alguem amigo que pelo menos saiba onde são as memorias. É só abrir, tirar a(s) memoria(s), limpar o barramento e voltar a encaixar. Quase de certeza que ficas com o problema resolvido, a não ser que as memorias estejam mesmo danificadas.
     
  13. crazy_clit

    crazy_clit Banido

    Não será a fonte "cozida"?
     
  14. Warlord

    Warlord [email protected] Member

    se axas k pode ser do teclado/rato, pq nao ligas os antigos por umas horas?
     
  15. jorge_pereira

    jorge_pereira Power Member

    Depois de ter desactivado a opção do pc reiniciar automaticamente, apareceu-me esta mensagem assim que o pc desligou sozinho:

    "Certifique-se de que tem o espaço em disco adequado. Se um controlador for identificado na mensagem 'para', desactive o controlador ou consulte o fabricante para ver se existem actualizaçoes de controladores. Experimente mudar de placa de vídeo.

    Consulte o fornecedor de hardware para ver se existem actualizações de BIOS. Desactive as opções de memória BIOS, tais como guardar em cache ou fazer mirror. Se necessitar de utilizar o 'Modo de Segurança' para remover ou desactivar componentes, reinicie o computador, prima F8 para seleccionar as opções de arranque avançadas e, em seguida, seleccione 'Modo de Segurança'.

    Informações Técnicas:

    STOP: 0x000000E C0xC0000005, 0xF89E3981, 0xB9ECCBAC, 0x00000000
    MOUSEWD.SYS - Addres F89E3981 base at F89E3000, DateStamp 4466520d"



    Quanto ao disco, está vazio (45 gb em 160gb). Como posso resolver então? E aquelas informações técnicas ajudam para alguma coisa? Obrigado desde já.
     
  16. jorge_pereira

    jorge_pereira Power Member

    Quanto à BIOS, a única informação que sei dar é que é do tipo AMI (12/12/2003). Não sei se ajuda...
     
  17. Warlord

    Warlord [email protected] Member

    Das duas uma, ou tens erros de memoria e por acaso esse o driver do rato estava nesse pedaco de memoria, ou entao o driver do rato nao presta e esta a causar a instabilidade.

    Tendo em conta k disses k os problemas comecaram a ocorrer dps de teres instalado o teclado/rato, e a marca nao e grande coisa, parece-me bem mais provavel a 2ª opcao. O teclado e rato nao funcionam sem drivers instalados? (com os do windows?)

    se os erros ocorrem sempre nesse ficheiro entao de certeza k e a 2ª opcao.

    mas de ***** maneira nao perdes nada em testar a ram com o memtest86 (google it).
     
  18. fjabrantes

    fjabrantes Power Member

    pc que desliga

    se tiveres 2 modulos de memoria, experimenta 1 a 1 de cada vez.
    pode ser a fonte, tive aqui um pc na tecnica ontem que desligava-se e era a fonte.
    Vai ao painel de control--administrative tools-- e ao event viewer, para ver os logs
    em especial os que estao a vermelho
     
  19. Warlord

    Warlord [email protected] Member

    ele n desliga, da bsod...
     
  20. jorge_pereira

    jorge_pereira Power Member

    Acabei de desinstalar a driver do rato. Não é necessária. Servia apenas para as teclas extras do rato (como fechar programas, avançar/recuar no IE, o meu computador, etc). Dentro de dois dias virei cá confirmar se era do rato ou não...

    Obrigado a todos. Um abraço.
     

Partilhar esta Página