1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.
  2. A secção Microsoft/Windows encontra-se actualmente em processo de reestruturação.
    Remover anúncio

Computador vai abaixo no arranque

Discussão em 'Windows 7 e anteriores' iniciada por rapaz-sensivel, 12 de Março de 2008. (Respostas: 5; Visualizações: 1649)

  1. Boas.

    O meu problema resume-se no seguinte:
    Quando ligo o computador este parece arrancar normalmente. Aparece o logotipo do Windows com as barras a passar lá em baixo, e de repente, dum momento para o outro, o computador vai abaixo como se tivesse desligado da ficha electrica. Depois aparece o ecrã da bios e o computador tenta iniciar novamente...

    A que se deverá este problema?

    Já experimentei a arrancar em modo de segurança, mas o resultado é o mesmo. Também já iniciei pelo cd do windows, fiz o Check Disk com recuperação (chkdsk /r), a mensagem mostra que foram reparados alguns sectores do disco, mas quando inicío o computador este vai abaixo...

    Já agora o computador é um portátil Tsuami Traveller.

    Qual será a fonte do problema e como repará-la?

    Obrigado.
     
  2. paxa

    paxa Power Member

    se puderes troca a ram, e testa, senao tenta trocar fonte de alimentacao e tenta de novo.
    Pode ser um deles, na pior das hipoteses ou o processador foi a vida ou a motherboard
     
  3. Não creio que seja isso..

    Acabei de instalar o Linux noutra partição, e está tudo a correr bem...

    O problema é que quando tento montar a partição que contém o windows, é gerado um erro, sendo impossível de montar...

    Como devo fazer??? Apenas quero recuperar os dados!

    Obrigado.
     
  4. dalailama

    dalailama Banido

    Qual é o sistema linux que tens instalado??
     
  5. primeiro de tudo qual o windows q estamos a falar XP ou vista?

    Se for o xp pega no cd, faz boot via cd deixa correr a instalação até a parte onde te diz q foi detectada uma instalação do xp e ai escolhes reparar ou repair e deves ter o problema resolvido!! faz os updates ate ao dia em q estas a correr o cd!!
     
  6. Utilizo o Linux Mint. E quando tento montar a partição do Windows dá-me o seguinte erro:

    [​IMG]

    E estou a tentar recuperar o Windows XP Pro SP2.
    O problema é que agora o computador nem sequer arranca pelo cd do windows!! Quando inicio pelo cd, o ecrã fica todo preto e nada acontece!...

    Agora já só me preocupo em recuperar os dados. Alguém conhece algum software de recuperação de dados NTFS para o Linux? Já procurei, mas não encontro nada.

    Também experimentei a iniciar o computador com um software de reparação chamado Active Boot Disk, mas dá o mesmo resultado: um ecrã preto. Mas o Linux funciona. Será um problema de hardware? E se sim de que componente? Obrigado.
     

Partilhar esta Página